Page 1 of 1

"Preview" and "Program" Replaced with "Black" and "Black"

PostPosted: Sun Jun 09, 2019 6:46 pm
by Tullowit
I installed the 8.0 update, and ever since then, the Program and Preview labels on the multiview have become "Black" and "Black".

Any suggestions?

I have the ATEM Television Studio switcher.

Thanks in advance.

Dave

Re: "Preview" and "Program" Replaced with "Black" and "Black

PostPosted: Thu Jun 13, 2019 12:12 pm
by Grizzly01
I've just updated my TVS to firmware v8, and noticed the exact same thing.

When you go into the label settings in the control software, and look at the output tab, 'output 1' is set to 'black'. If you rename this, it changes the label on both the PGM and PVW panes in the multiview.

Wonder if anything similar is happening with other flavours of ATEM switcher?

Re: "Preview" and "Program" Replaced with "Black" and "Black

PostPosted: Thu Jun 13, 2019 6:09 pm
by Tony Rivera
Roll back to the version prior to 8.0 (7.5.2). This should correct what you are seeing.

Re: "Preview" and "Program" Replaced with "Black" and "Black

PostPosted: Thu Jun 13, 2019 7:07 pm
by Ian Morrish
Quite a few niggly little bugs in v8. I have found a few in the API also.
Let's hope 8.1 is not far away.

Re: "Preview" and "Program" Replaced with "Black" and "Black

PostPosted: Sun Jun 16, 2019 9:41 pm
by Tullowit
Tony Rivera wrote:Roll back to the version prior to 8.0 (7.5.2). This should correct what you are seeing.



Thank you so very much!

That worked.

Re: "Preview" and "Program" Replaced with "Black" and "Black

PostPosted: Mon Jun 17, 2019 10:18 am
by Grizzly01
I've rolled back my TVS to 7.5.2, and can confirm that the multiview labels are back to normal.

Re: "Preview" and "Program" Replaced with "Black" and "Black

PostPosted: Sun Jun 30, 2019 3:09 pm
by shaunbrickell
You don’t need to roll back.
Just click the cog for settings on the bottom left of the software control screen an remap your inputs on the multi view screen.

Re: "Preview" and "Program" Replaced with "Black" and "Black

PostPosted: Wed Dec 11, 2019 3:24 pm
by Ben Carlson
Just updated to 8.1 and disappointed to see this hasn't been corrected !

(good old ATEM TVS)

Re: "Preview" and "Program" Replaced with "Black" and "Black

PostPosted: Wed Dec 11, 2019 6:49 pm
by DanielVideo
Same here. The good old ATEM TVS, with 8.1. Both preview/program are named "Black". Reset or rename are not working to fix it.

Also with the latest two updates, the usb connection of this ATEM is not recognized in Atem Setup (so, it's not possible to edit IP), and in Media Express (selectable, but no video signal). It was working with 8.0.1.
(Strangely enough: usb recording is working with third party tool, as MxLight).
Hopefully they fix these problems, as I don't like using multiple versions for the different ATEM's I'm using.

Re: "Preview" and "Program" Replaced with "Black" and "Black

PostPosted: Thu Jan 23, 2020 11:34 pm
by DanielVideo
Just tried the new 8.1.1 Atem software: It does included a firmware update for the TVS, but "Black" preview/program labels bug is still not fixed. (Reset or rename preview/program is not working. Only renaming source 1: "Black" label to empty, hides the labels. So that is a little less confusion).

The other problem with TVS is also not fixed: the usb connection is not recognized from ATEM Setup and not possible to record with Media Express.

Re: "Preview" and "Program" Replaced with "Black" and "Black

PostPosted: Fri Jan 24, 2020 9:48 am
by Ben Carlson
DanielVideo wrote:
[..]
The other problem with TVS is also not fixed: the usb connection is not recognized from ATEM Setup and not possible to record with Media Express.


On my Win10 system, to have the TVS recognized by USB (and allow recording from Atem Software Control), I need to power up the TVS before connecting to the PC USB port. Have you tried that ?

Re: "Preview" and "Program" Replaced with "Black" and "Black

PostPosted: Wed Mar 04, 2020 9:00 pm
by skinkie
Same issue remains in 8.1.2

Re: "Preview" and "Program" Replaced with "Black" and "Black

PostPosted: Mon Jun 08, 2020 8:25 am
by Ben Carlson
Preview & Program labels issue still there with the 8.2.2 update (incl. updated firmware for the TVS)

Question to BMD: is the 'old' TVS still officially supported with ATEM Software Control beyond 7.5.2, or should users roll back to that version and stick to it (unlikely that new features will be added to that device anyway...) ?

Re: "Preview" and "Program" Replaced with "Black" and "Black

PostPosted: Mon Jun 08, 2020 8:39 am
by Ben Carlson
On a more anecdotal side, the pdf that comes with 8.2.2 is dated "June 2018", while the version that came with 8.1 was "July 2018"....

Re: "Preview" and "Program" Replaced with "Black" and "Black

PostPosted: Thu Apr 22, 2021 1:04 pm
by paulears
Sorry to dredge this up - but has this strange Black and Black titling on the multi view screen been fixed - I am running the latest version and it seems odd it still does this?

Re: "Preview" and "Program" Replaced with "Black" and "Black

PostPosted: Fri Jul 16, 2021 3:38 am
by dantahir
Hello, I am having this problem.

Can someone please tell me how to roll my drivers back?

Thank you.