BRAW plugin for Avid

Ask software engineering and SDK questions for developers working on Mac OS X, Windows or Linux.
  • Author
  • Message
Offline

mtwattsjr

  • Posts: 1
  • Joined: Thu Feb 08, 2024 5:05 pm
  • Real Name: Michael Watts

BRAW plugin for Avid

PostThu Feb 08, 2024 5:18 pm

Hello. The BRAW plugin for Avid is giving me issues. When installed, it blocks the source browser from scanning, leading to the system essentially hiccuping every 10 seconds as Avid tries to reinitiate the scan. This deselects the currently selected window and makes Avid essentially unusable. There are also fundamental performance issues. It is still possible to link and transcode video, but linked video usually will not play in timelines without transcoding first. While I normally do this, it really complicates the upressing and final output process.

What's curious is BRAW displays differently in the Avid AMA plugins folder than the other plugins. It is a folder rather than an actual plugin. I have attached the plugin folder, and can send a video of the hiccup process upon request.

I would appreciate any guidance.

Thanks,
Michael

2023 Mac Studio, M2 Max
32GB RAM
Sonoma 14.2.1

Avid Media Composer v2023.12
BRAW Plugin 3.6.1
Attachments
CleanShot 2024-02-08 at 11.36.06@2x.png
CleanShot 2024-02-08 at 11.36.06@2x.png (594.54 KiB) Viewed 670 times
Offline

trackology

  • Posts: 1
  • Joined: Fri Feb 09, 2024 10:29 pm
  • Real Name: Andre Lamb

Re: BRAW plugin for Avid

PostFri Feb 09, 2024 10:34 pm

I'm experiencing the same thing on our stations. Running Media Composer 2022.12, 2023.3.1 & 2023.12 on Monterey 12.5.1 and 12.7.3 MAC Studio Ultra M1 stations, tried BRAW 2.8 - 3.6.1.

When the BRAW plugin is installed, it doesn't work, I can't link to the BRAW files. And the source browser stops scanning all the other files.

Return to Software Developers

Who is online

Users browsing this forum: No registered users and 4 guests