Glitch Effect after Rendering

Get answers to your questions about color grading, editing and finishing with DaVinci Resolve.
  • Author
  • Message
Offline

tommymcmaster

  • Posts: 1
  • Joined: Fri Jan 24, 2020 4:24 am
  • Real Name: Tom McMaster

Glitch Effect after Rendering

PostFri Jan 24, 2020 4:51 am

Hi there,

I would appreciate some help troubleshooting an issue I'm having, let me know if I have left any info out as this is my first time posting.

I am wrapping up a brand video and all is well upon rendering, BUT in roughly 2 frames, I am left with a glitch/static effect that is not apparent in the timeline, only after rendering. See attached pic.

The clip was shot 50fps 1920x1080 BRAW and has a basic grade with one adjustment mask over the talent's face, the timeline/render settings are 24fps (mistake, I know) 1920x1080.

When I export the clip by itself there is no glitch/static effect.

Please help!
Attachments
glitch screenshot.png
glitch screenshot.png (604.86 KiB) Viewed 98 times
Offline

Peter Chamberlain

Blackmagic Design

  • Posts: 7848
  • Joined: Wed Aug 22, 2012 7:08 am

Re: Glitch Effect after Rendering

PostFri Jan 24, 2020 5:17 am

looks like GPU.. but you havent provided any system detail so its only a guess
DaVinci Resolve Product Manager
Offline
User avatar

Ray Snell

  • Posts: 24
  • Joined: Tue Nov 07, 2017 10:03 pm

Re: Glitch Effect after Rendering

PostFri Jan 24, 2020 10:34 am

Peter Chamberlain wrote:looks like GPU.. but you havent provided any system detail so its only a guess


I'd have to agree based on what little info we have.

It looks like GPU memory artifacting?
Windows 10 PC
i7-4700K@ 4.6Ghz
Gigabyte Z87-OC Force
32GB 2400MHz Kingston HyperBeast DDR3
MSI RTX 2080 Ti Gaming X Trio 11Gb
Samsung 850 Evo 512GB - 1x System & 1x Steam / Scratch Drive
Western Digital 4TB - 1x Data Drive & 1x Backup Drive

Return to DaVinci Resolve

Who is online

Users browsing this forum: Google [Bot], Luke Holzmann and 85 guests