Video Assist HDR 7" colorspace error

Do you have questions about Desktop Video, Converters, Routers and Monitoring?
  • Author
  • Message
Offline

projekt2501

  • Posts: 5
  • Joined: Tue Feb 11, 2020 4:17 pm
  • Real Name: Christopher Haug

Video Assist HDR 7" colorspace error

PostTue Feb 11, 2020 4:26 pm

Hey,

if I connect my VA to an Qtake output via KONA 3G sending 1080p25 footage in Rec709 it jumps to Rec2020. If I loopthrough the same signal through a Monitor like a Pix recorder it doesn't. If I use GPU output converted to SDI it locks 709 as well. Sometimes it jumps just in between to 2020. If I record and playback it's in 709 again. Also when I boot it up the gamma is not correct and it looks washed out. If i go to playback and then back to live it works again. There is some severe proplem with automatic format or colospace or gamma recognition. The menu doesn't offer any manual option for any of those. As it is now that device is useless. Using latest firmware 3.0.2.
And the fan is clearly audible after a while in 2500nits. Even in HD even without recording.

thanks
Offline

HansSpoor

  • Posts: 35
  • Joined: Sun Jul 19, 2015 5:22 pm
  • Location: The Netherlands

Re: Video Assist HDR 7" colorspace error

PostWed Feb 12, 2020 9:46 pm

Software Update Today
Blackmagic Video Assist 3.0.3 Update
This software update provides improved calibration and color accuracy on both the 5 inch and 7 inch models of Blackmagic Video Assist 12G HDR.
Offline

projekt2501

  • Posts: 5
  • Joined: Tue Feb 11, 2020 4:17 pm
  • Real Name: Christopher Haug

Re: Video Assist HDR 7" colorspace error

PostThu Feb 13, 2020 12:49 pm

Right, the color shift between playback and live is gone. But there is - whenever the color was right before and now always - the problem that blacks are washed out completely. The VA is capable of showing the blacks really dark, what you can also see on the upper black row of black of the 1920 x 1200 Display that is used for status infos.
Haven't tested more so far but to me the "wrong mode" we had before when coming from playback looked right except the yellow green color shift it came with.

Return to Post Production

Who is online

Users browsing this forum: No registered users and 5 guests