DR16.2.6 Radeon VII playback artefacts w/ proxymode=off

Get answers to your questions about color grading, editing and finishing with DaVinci Resolve.
  • Author
  • Message
Offline

Lucius Snow

  • Posts: 269
  • Joined: Sun Nov 24, 2013 1:19 pm

Re: DR16.2 Radeon VII playback artefacts when proxymode=off

PostWed Apr 22, 2020 2:19 pm

Michael Kropfberger wrote:tried with 16.2.1 ... well yes, it wasnt mentioned to be fixed, and unfortunately it still isnt fixed :(
I anyway tried it :)

I confirm :\
Offline

Michael Kropfberger

  • Posts: 179
  • Joined: Fri Jan 12, 2018 8:27 pm

Re: DR16.2.2 Radeon VII playback artefacts when proxymode=of

PostTue May 19, 2020 2:26 pm

tried now with latest with 16.2.2 ... well yes, it wasnt mentioned to be fixed, and unfortunately it still isnt fixed :(
I anyway tried it :)
Intel i7-8700K 3.70Ghz @ 6 cores, 64GB RAM, 1TB M2 SSD (system), 2TB EVO860 SSD (media), 1TB EVO850 SSD (cache), RADEON VII 16GB, Win 10x64 latest
Offline

Michael Kropfberger

  • Posts: 179
  • Joined: Fri Jan 12, 2018 8:27 pm

Re: DR16.2.3 Radeon VII playback artefacts when proxymode=of

PostSun Jun 21, 2020 6:06 am

tried with brand new 16.2.3 ... and unfortunately it still isnt fixed :(
I know, it wasnt listed on the "fixed bugs list", but at least I tried it ...
I really hope that there will be an update one day helping us out to get our performance back...

greets
Mike
Intel i7-8700K 3.70Ghz @ 6 cores, 64GB RAM, 1TB M2 SSD (system), 2TB EVO860 SSD (media), 1TB EVO850 SSD (cache), RADEON VII 16GB, Win 10x64 latest
Offline

Michael Kropfberger

  • Posts: 179
  • Joined: Fri Jan 12, 2018 8:27 pm

Re: DR16.2.4 Radeon VII playback artefacts when proxymode=of

PostWed Jul 15, 2020 5:02 pm

tried with brand new 16.2.4 ... and unfortunately again it still isnt fixed :(
I know, it wasnt listed on the "fixed bugs list", but at least I tried it ...
I really hope that there will be an update one day helping us out to get our performance back...

greets
Mike
Intel i7-8700K 3.70Ghz @ 6 cores, 64GB RAM, 1TB M2 SSD (system), 2TB EVO860 SSD (media), 1TB EVO850 SSD (cache), RADEON VII 16GB, Win 10x64 latest
Offline

Lucius Snow

  • Posts: 269
  • Joined: Sun Nov 24, 2013 1:19 pm

Re: DR16.2.4 Radeon VII playback artefacts when proxymode=of

PostThu Jul 16, 2020 11:12 am

That's a shame.
Offline

Michael Kropfberger

  • Posts: 179
  • Joined: Fri Jan 12, 2018 8:27 pm

Re: DR16.2.4 Radeon VII playback artefacts when proxymode=of

PostTue Jul 21, 2020 12:10 pm

yes, I really hope, that blackmagic will see Radeon VII as a valid platform (as it was before), otherwise many people would have done wrong invests :( :(
Intel i7-8700K 3.70Ghz @ 6 cores, 64GB RAM, 1TB M2 SSD (system), 2TB EVO860 SSD (media), 1TB EVO850 SSD (cache), RADEON VII 16GB, Win 10x64 latest
Offline

Michael Kropfberger

  • Posts: 179
  • Joined: Fri Jan 12, 2018 8:27 pm

Re: DR16.2.5 Radeon VII playback artefacts when proxymode=of

PostSat Aug 01, 2020 5:14 pm

tried with brand new 16.2.5 ... and unfortunately again it still isnt fixed :(
I know, it wasnt listed on the "fixed bugs list", but at least I tried it ...
I really hope that there will be an update one day helping us out to get our performance back...
it's sad that they push out version after version, but don't care about legit studio users with Radeon GPUs... :(

greets
Mike
Intel i7-8700K 3.70Ghz @ 6 cores, 64GB RAM, 1TB M2 SSD (system), 2TB EVO860 SSD (media), 1TB EVO850 SSD (cache), RADEON VII 16GB, Win 10x64 latest
Offline

CaptainHook

Blackmagic Design

  • Posts: 1732
  • Joined: Wed Aug 22, 2012 4:50 am
  • Location: Melbourne, Australia
  • Real Name: Hook

Re: DR16.2.5 Radeon VII playback artefacts when proxymode=of

PostMon Aug 10, 2020 4:21 am

Please try with Resolve 16.3 Public Beta 2 that just went live

https://www.blackmagicdesign.com/support/
**Any post by me prior to Aug 2014 was before i started working for Blackmagic**
Offline

Michael Kropfberger

  • Posts: 179
  • Joined: Fri Jan 12, 2018 8:27 pm

Re: DR16.2.5 Radeon VII playback artefacts when proxymode=of

PostMon Aug 10, 2020 12:37 pm

Hi captain !

I just tried 16.3 beta2, but again, whenever I activate "GPU for BRAW decode" it is exactly the same issue again :(

BTW: I also deleted optimized media and "delete render cache"
When I switch proxy mode from "off" to "half resolution", it works immediately...

what else should I try?

thx
Mike
Intel i7-8700K 3.70Ghz @ 6 cores, 64GB RAM, 1TB M2 SSD (system), 2TB EVO860 SSD (media), 1TB EVO850 SSD (cache), RADEON VII 16GB, Win 10x64 latest
Offline

Michael Kropfberger

  • Posts: 179
  • Joined: Fri Jan 12, 2018 8:27 pm

Re: DR16.2.6-FI Radeon VII playback artefacts when proxymode

PostSat Sep 12, 2020 9:29 am

EDIT: BELOW FOLLOWS TOTAL FAKE NEWS :( :( :(

------
with DR16.2.6, playbacworks with GPU support now and render times are half!! thanks Blackmagic Team!
------

one thing remains (and was there also for ages...): I have a rather comlex project, and it renders, when I freshly open DR.. but if I re-render in the same session afterwards, my whole PC freezes in the midst of rendering... it boots up again and when I freshly open DR, it renders again nicely, for one round...

greets & thanks,

Mike
Intel i7-8700K 3.70Ghz @ 6 cores, 64GB RAM, 1TB M2 SSD (system), 2TB EVO860 SSD (media), 1TB EVO850 SSD (cache), RADEON VII 16GB, Win 10x64 latest
Offline

Michael Kropfberger

  • Posts: 179
  • Joined: Fri Jan 12, 2018 8:27 pm

Re: DR16.2.6 Radeon VII playback artefacts w/ proxymode=off

PostMon Sep 14, 2020 6:20 pm

ok, guys... dont ask me what I did, but I didnt test correctly and wanted it so badly... (I think I didnt delete the optimized media before testing...)

but, truth is, DR16.2.6 still fails the same way decoding with the Radeon VII :(

sad Mike
Intel i7-8700K 3.70Ghz @ 6 cores, 64GB RAM, 1TB M2 SSD (system), 2TB EVO860 SSD (media), 1TB EVO850 SSD (cache), RADEON VII 16GB, Win 10x64 latest
Previous

Return to DaVinci Resolve

Who is online

Users browsing this forum: bill145, ethanreece, Gary Hango, michalronsko, Peter Chamberlain, RedRider14, Rico Schmitt, Serena100, SoapDrop, TheBloke, tlasater and 96 guests