Fusion composition could not be processed

Get answers to your questions about color grading, editing and finishing with DaVinci Resolve.
  • Author
  • Message


  • Posts: 2
  • Joined: Sat May 09, 2020 12:47 pm
  • Real Name: Nicola Blackmore

Re: Fusion composition could not be processed

PostSat May 16, 2020 11:27 am

David Marr wrote:Hi,
Right now I'm running DR Studio 16.1.1. and had the problem that DR couldn't render a Fusion Clip.
I found a solution that worked for my project but is a bit brute.

Go to Preference<User<Ui and uncheck the "Stop renders when a frame or clip cannot be processed".

After doing this DR was able to render the project. Also all effects etc. were visible and no frame was dropped. Nontheless if somebody knows it better or why this is a bad Idea, please feel free to lecture me.

I hope I helped somebody.

You did thanks, I'd tried a new project, new timeline, taking off some of the graphics... but this trick worked. :) I'm on on an HP Omen laptop with Nvidia GPU


  • Posts: 31
  • Joined: Sun Mar 22, 2020 7:14 pm
  • Real Name: Stanley James

Re: Fusion composition could not be processed

PostMon May 18, 2020 5:28 pm

I just had this problem today in version Studio. I created a very simple opening Fusion Composition and added a built in 3D title and now the project won't render.

I will probably use the preferences workaround but I don't understand how such simple Fusion compositions could break it like this.
Software: Windows 10 2004, DR Studio
Hardware: HP Z4, Core i9 14 Cores@3.10GHz, 64GB of RAM, GTX 980 Ti, NVME OS Drive, NVME RAID Array, SSD Cache Drive, 100TB Archive Storage
Typical Media: 4K@60FPS 8 Bit Long GOP, 4K 30FPS 8 bit Long GOP


  • Posts: 3
  • Joined: Thu May 28, 2020 10:42 pm
  • Real Name: Michael Morton

Re: Fusion composition could not be processed

PostThu May 28, 2020 10:46 pm

I have been using Davinci for weeks with no problems what so ever, worked great every time. however tonight trying to do some basic fusion (only 5 Nodes) and getting GPU error 79 EVERYTIME. I have closed, restarted programme, restarted PC nothing is working :cry:


  • Posts: 1
  • Joined: Sun Jun 07, 2020 12:12 pm
  • Real Name: Uwe Meschede

Re: Fusion composition could not be processed

PostWed Jun 17, 2020 5:29 pm

Maybe a temporary workaround (until Blackmagic solved the problem):
Before buying the studio version I tried the costless one now for some weeks as an alternative for Final Cut - I like the kind of cutting and the overall concept of DR. Everything worked fine ... - until today, exporting a clip with some fusion nodes. First I got the same message as a lot of users while rendering: "davinci transform cannot get dot for input" and then, after a lot of tries, it stopped shortly before completion - without any message or movement. Nothing! I had to quit DR in the "hard" way because it didn't react anymore. - Now I tried a workaround described in the forum: Copying everything to a new timeline ... and surprisingly it worked out! My day is saved! Thanks for the tip!
MacPro 5,1 · 3,33 GHz 6-Core · 48 GB RAM · Radeon RX 580 8 GB · M2 SSDs · MacOS 10.14.6
Davinci Resolve


  • Posts: 55
  • Joined: Mon Feb 26, 2018 8:33 am
  • Real Name: Scott Bernard

Re: Fusion composition could not be processed

PostMon Jun 22, 2020 7:14 am

Yep, 16.2.3, all that work and am trying to deliver the project to a client and of course it will not. Tried work arounds like copying and pasting into a new project, same results. An expensive lesson in time and money.
User avatar


  • Posts: 351
  • Joined: Sat Mar 30, 2019 7:55 pm
  • Real Name: iddo lahman

Re: Fusion composition could not be processed

PostMon Jun 22, 2020 8:11 am

Should be carful when pasting into a new timeline though.
Groups will not transform and should check the key framing animation as well.
Maybe a color trace can help.

Sent from my iPhone using Tapatalk


  • Posts: 55
  • Joined: Mon Feb 26, 2018 8:33 am
  • Real Name: Scott Bernard

Re: Fusion composition could not be processed

PostMon Jun 22, 2020 8:23 am

That's why it's good to have an insurance NLE. 16 is just too new. Had I stuck with 15, I suspect I would not have this issue. Leaping into another NLE and rebuilding the project is the best solution. Just use 16 for testing.

Return to DaVinci Resolve

Who is online

Users browsing this forum: Baidu [Spider], bohndigga, Google Feedfetcher, jasonvp, lookoutjames and 105 guests