Clips on timeline time-shift after reconforming from bins

Do you have questions about Desktop Video, Converters, Routers and Monitoring?
  • Author
  • Message
Offline

sandeep.reddy

  • Posts: 3
  • Joined: Mon Jun 03, 2019 5:32 pm
  • Real Name: Sandeep Pamulapati

Clips on timeline time-shift after reconforming from bins

PostWed Sep 23, 2020 7:55 pm

I work with 50fps footage that plays back natively at 24fs. I transcoded 6k braw (shot at 50fps) into 24fps proxy files. These are the files I used to edit.

When I reconform the timeline to the raw media, all the slo-mo footage timeshifts within the in-out points of the clips on the timeline. I used loose filename to reconform.

-Timeline is 24fps.

-Resolve shows braw clips' fps as 24 in the media pool.

-Starting timecode of all proxies changed to 00:00:00:00. This is different from the starting timecode of the respective raw clips. Is there a way to preserve timecode when rendering proxies?

-Timeshift issue only happens with the slomo footage.

What am I doing wrong that is causing this timeshift of more than 1min30secs?
Offline
User avatar

Mark Foster

  • Posts: 410
  • Joined: Tue Oct 27, 2015 10:59 am

Re: Clips on timeline time-shift after reconforming from bin

PostThu Sep 24, 2020 11:53 am

are you shoting in 24 and off speed 50?
or shoting in 50?
cMP 5.1 2x3,46/96GB/2x2TB 860pro/4x4TB HGST/SSD7101A 4x2TB 970evoplus/HP1344/BMD4k/Radeon VII
cMP 5.1 2x3,46/96GB/2x2TB 860pro/wingsX1 2TB 970evoplus/titanridgeTB3/HP1344/Radeon VII
Pocket4k speedbooster ultra
macOS 10.14.6 and macOS 11

Return to Post Production

Who is online

Users browsing this forum: Bub Simon and 9 guests