BRAW file has black at the end

Do you have questions about Desktop Video, Converters, Routers and Monitoring?
  • Author
  • Message
Offline

splogcooper

  • Posts: 2
  • Joined: Sat Apr 04, 2020 3:22 am
  • Real Name: roger cooper

BRAW file has black at the end

PostThu Sep 24, 2020 5:11 pm

I have a problem with some clips from a Blackmagic pocket cam. They are 5.7k BRAW files. At the end of each of these shots, the image goes black for a few seconds. Many other clips shot that day from the same camera had no problems. Resolve considers the end of these shots as "media offline". So the first part of the shot is fine but near the end it goes black.
I tried trimming the black part off in Resolve, and then converting them to DNxHR, and also 264, but then the shot plays at a faster speed. I am trying to cut the footage in AVid. Usually Avid can transcode these no problem. These, however, cause the transcode process to freeze when it hits the black part.
See the screen grab. The red part is the end of the clips where the problem is.
Any solutions would be great.
Attachments
Screen Shot 2020-09-23 at 10.47.34 PM.png
Screen Shot 2020-09-23 at 10.47.34 PM.png (164.01 KiB) Viewed 140 times
Offline

CaptainHook

Blackmagic Design

  • Posts: 1765
  • Joined: Wed Aug 22, 2012 4:50 am
  • Location: Melbourne, Australia
  • Real Name: Hook

Re: BRAW file has black at the end

PostFri Sep 25, 2020 4:07 am

Did you shoot "off speed" with the frame rate lower than the project rate?
This will mean the video length is shorter than the audio length in the clip, and is expected behaviour that Resolve will show that part of the clip that doesn't have video frames as media offline in this situation. The same would occur with DNG RAW on our cameras when shooting the same way and importing into Resolve.
**Any post by me prior to Aug 2014 was before i started working for Blackmagic**

Return to Post Production

Who is online

Users browsing this forum: No registered users and 12 guests