16.2.7.010 - Weird Audio Fading Issue

Get answers to your questions about color grading, editing and finishing with DaVinci Resolve.
  • Author
  • Message
Offline
User avatar

TrueDeviL

  • Posts: 23
  • Joined: Thu Dec 05, 2019 11:50 am
  • Location: UK
  • Real Name: Richard Smith

16.2.7.010 - Weird Audio Fading Issue

PostSat Oct 17, 2020 5:48 pm

Hi, I made a recent video, and noticed a very odd thing with the audio..

While editing, I was listening to the audio, and parts of it would fade in & out randomly.. If I played the same section, over & over, it would give different results, somtimes it would sound normal, like it should, other times it's distorted, and fades out slightly..

You can hear it happening in this video -


I have not experienced this before I made this video, and I have no idea why it's doing, I assumed, that it was just DR being DR, as it does randomly crash from time to time, amd was hoping it didn't make it to the final render.. Which, if you watched the video, you can hear it did..

I'd like to mention, I have a Noise Supression FX, on the audio, with just 'Voice Only' selected..

Thanks..
________________
Livestreamer & Content Creator
TrueDeviL - Twitch.tv/TrueDeviL : YouTube.com/TrueDeviL
(i7 5820k, GTX980, 32Gb Ram, Win10 Home)
Offline

misla2u

  • Posts: 4
  • Joined: Thu Feb 13, 2020 5:09 pm
  • Real Name: Marek Włodzimirow

Re: 16.2.7.010 - Weird Audio Fading Issue

PostSat Oct 17, 2020 6:33 pm

DR is like Windows - you never know what will happen. After 2 years of using it i must say it is ‚almost’ professional software...


Wysłane z iPhone za pomocą Tapatalk
Offline
User avatar

Charles Bennett

  • Posts: 2208
  • Joined: Sat Nov 05, 2016 11:55 am
  • Location: United Kingdom

Re: 16.2.7.010 - Weird Audio Fading Issue

PostSat Oct 17, 2020 8:50 pm

There was another poster with a similar problem. If you haven't entered any level automation go to Preferences/System/Control Panels and make sure the Use Midi box is unchecked. It would appear that Resolve is possibly receiving spurious midi data from the computer.

The original post is here.
https://forum.blackmagicdesign.com/viewtopic.php?f=21&t=123031
Attachments
Midi Off.jpg
Midi Off.jpg (117.37 KiB) Viewed 123 times
Resolve 17.0b3 build 10
Dell XPS 8700 i7-4790 4 core, 24GB RAM, GTX1060/6GB (457.30 Studio), Win10 Home, Faderport, 2 Screens
Pro Tools 2018.4
Dell Workstation, 2 X 4 core Xeon , 16GB ECC RAM, GTX650, Win7 Ultimate, Digi 002R, Mackie HUI, 3 Screens
Offline
User avatar

TrueDeviL

  • Posts: 23
  • Joined: Thu Dec 05, 2019 11:50 am
  • Location: UK
  • Real Name: Richard Smith

Re: 16.2.7.010 - Weird Audio Fading Issue

PostSat Oct 17, 2020 9:34 pm

Hi, ok I just checked, and mine was already unchecked..

Thanks for pointing to this tho, shame it isn't an easy fix..
________________
Livestreamer & Content Creator
TrueDeviL - Twitch.tv/TrueDeviL : YouTube.com/TrueDeviL
(i7 5820k, GTX980, 32Gb Ram, Win10 Home)
Offline
User avatar

TrueDeviL

  • Posts: 23
  • Joined: Thu Dec 05, 2019 11:50 am
  • Location: UK
  • Real Name: Richard Smith

Re: 16.2.7.010 - Weird Audio Fading Issue

PostSun Oct 18, 2020 11:10 am

And today I can't even try making a new video, because DR won't open due to the 'Loading Fairlight Page' bug..

Clearly this is 1 bug, they just can't track down & fix >.< Oh well.. I'll try restarting, if that don't work, I'll try it again tomorrow..
________________
Livestreamer & Content Creator
TrueDeviL - Twitch.tv/TrueDeviL : YouTube.com/TrueDeviL
(i7 5820k, GTX980, 32Gb Ram, Win10 Home)
Offline
User avatar

Charles Bennett

  • Posts: 2208
  • Joined: Sat Nov 05, 2016 11:55 am
  • Location: United Kingdom

Re: 16.2.7.010 - Weird Audio Fading Issue

PostSun Oct 18, 2020 2:28 pm

I have just had a listen to your video and the problem is different to the other poster.
The fading of your v/o is being caused by an out of phase version of it coming in and out causing cancellation.
What did you use to record your v/o? What happens if you kill the noise suppression? It could be that you need to adjust the noise suppression parameters to be less harsh.
If Resolve suddenly won't open then you have something else going on. With all the versions in the last four years, I have never had a problem opening Resolve.
Are all your drivers, such as the GPU and audio interface, up to date?
Resolve 17.0b3 build 10
Dell XPS 8700 i7-4790 4 core, 24GB RAM, GTX1060/6GB (457.30 Studio), Win10 Home, Faderport, 2 Screens
Pro Tools 2018.4
Dell Workstation, 2 X 4 core Xeon , 16GB ECC RAM, GTX650, Win7 Ultimate, Digi 002R, Mackie HUI, 3 Screens
Offline
User avatar

TrueDeviL

  • Posts: 23
  • Joined: Thu Dec 05, 2019 11:50 am
  • Location: UK
  • Real Name: Richard Smith

Re: 16.2.7.010 - Weird Audio Fading Issue

PostSun Oct 18, 2020 3:03 pm

Hi, thanks for the reply..

All I have on is the Noise Reduction, and set to voice only, with the default option, I've not noticed this issue in the other video's I've made, just this one, which is real odd.. I can try it with it off next time..

As for the opening problem, it's a well known case of the Fairlight Page not loading, I've tired most of the solutions, clearly it's a bug that can't be traced, I even got it on a fresh Win10 instal & fresh install of DR..

Yesterday DR opened without issue, but today it just won't get past the Fairlight page bug.. It's a real pain, but all productivity stopped today.. I'll try it again tomorrow..

Thanks
________________
Livestreamer & Content Creator
TrueDeviL - Twitch.tv/TrueDeviL : YouTube.com/TrueDeviL
(i7 5820k, GTX980, 32Gb Ram, Win10 Home)

Return to DaVinci Resolve

Who is online

Users browsing this forum: Albica, Bing [Bot], Dave Shortman, Gezrs_Geszr, Google [Bot], Gumboo and 142 guests