Jump to: Board index » General » Fusion

Fusion 17 Freezes When using Browse Buttons

Learn about 3D compositing, animation, broadcast design and VFX workflows.
  • Author
  • Message
Offline

Johannes B

  • Posts: 2
  • Joined: Fri May 07, 2021 6:17 am
  • Real Name: Johannes Blech

Fusion 17 Freezes When using Browse Buttons

PostFri May 07, 2021 6:30 am

This is an issue I encountered with Fusion Studio 17.1
Upon creating a loader node (or a saver node) Fusion freezes. Sometimes to the point of not reacting anymore, so that I need to end the task manually. Sometimes it comes back to life after a few minutes. When I turn off "Auto clip browse" in the preferences, at least I can create loader and saver nodes. But Fusion freezes again the moment I click on a "Browse" button.

I later realized the same thing happens every time I click on any Browse button (e.g. when selecting an OCIO config).

Has anyone encountered the same isuue? I'd love to know if there is any way of fixing this on my end.
Offline

Sander de Regt

  • Posts: 2338
  • Joined: Thu Nov 13, 2014 10:09 pm

Re: Fusion 17 Freezes When using Browse Buttons

PostFri May 07, 2021 8:04 am

Do you have network drives that Fusion could be trying to access? This has caused similar slow downs in the past.
Sander de Regt

ShadowMaker SdR
The Netherlands
Offline

Johannes B

  • Posts: 2
  • Joined: Fri May 07, 2021 6:17 am
  • Real Name: Johannes Blech

Re: Fusion 17 Freezes When using Browse Buttons

PostFri May 07, 2021 11:04 am

Thanks so much for your reply, Sander! I have disconnected my network drive. There's still some lag now, but it seems to have improved the situation immensly. I can work with that.

Return to Fusion

Who is online

Users browsing this forum: No registered users and 4 guests