Linked clips out of sync after ripple delete

Get answers to your questions about color grading, editing and finishing with DaVinci Resolve.
  • Author
  • Message
Offline

wiliextreme

  • Posts: 9
  • Joined: Mon Jun 22, 2020 3:05 pm
  • Real Name: Wilhelm Olejnik

Linked clips out of sync after ripple delete

PostSat May 15, 2021 11:34 am

Why are those clips on A1 and A2 track stay in place after ripple delete even though they are linked to clip on V1 track? I encountered this problem several times and cannot figure out what causes this behavior.

ripple delete not working.gif
ripple delete not working.gif (126.9 KiB) Viewed 468 times
Online

Jim Simon

  • Posts: 17611
  • Joined: Fri Dec 23, 2016 1:47 am

Re: Linked clips out of sync after ripple delete

PostSat May 15, 2021 8:58 pm

Nothing stands out to me.
Offline

Hresna

  • Posts: 12
  • Joined: Sun Apr 25, 2021 1:19 am
  • Location: Canada
  • Real Name: John Porter

Re: Linked clips out of sync after ripple delete

PostSat May 15, 2021 11:05 pm

I note that you have some of the “auto select” track toggles switched off, but that seems intended. The only other thing I could think of ,because its not shown in your picture, is if you have the “link” toggle set to off, actions will ignore clip links. It’s near the transport icons, looks like a chain.

Edit: the actual name I think is "linked selection"
Last edited by Hresna on Mon May 17, 2021 12:07 am, edited 1 time in total.
Offline

BumbleBee

  • Posts: 155
  • Joined: Sat May 12, 2018 11:49 pm
  • Real Name: Claus Meyer

Re: Linked clips out of sync after ripple delete

PostSun May 16, 2021 6:27 am

Yeah, it is a BIG problem, been posting this since v. 17, to have them fix it.
MacOS 10.14.6 / version 17.2 build 11
3,4 GHz Intel Core i7 - 32 GB Ram
GTX 680MX
Offline

wiliextreme

  • Posts: 9
  • Joined: Mon Jun 22, 2020 3:05 pm
  • Real Name: Wilhelm Olejnik

Re: Linked clips out of sync after ripple delete

PostMon May 17, 2021 10:42 am

Hresna wrote:if you have the “link” toggle set to off, actions will ignore clip links. It’s near the transport icons, looks like a chain.

Wow, how did I not see this button. I must've ignored it thinking it's just another way to link/unlink selected clips. Thank you!
Offline

Blade3d

  • Posts: 8
  • Joined: Sun Feb 07, 2021 7:01 am
  • Real Name: Derek Shenk

Re: Linked clips out of sync after ripple delete

PostMon May 17, 2021 2:05 pm

17.2 on Mac M1 Mini... Ripple delete does not work properly. Also can't go to next or previous clips using any keyboard commands. Can't exit full screen mode. How does anyone get any work done using Resolve? I spend all my time searching to find solutions to make the app work properly.
Offline

Hresna

  • Posts: 12
  • Joined: Sun Apr 25, 2021 1:19 am
  • Location: Canada
  • Real Name: John Porter

Re: Linked clips out of sync after ripple delete

PostMon May 17, 2021 2:14 pm

wiliextreme wrote:
Hresna wrote:if you have the “link” toggle set to off, actions will ignore clip links. It’s near the transport icons, looks like a chain.

Wow, how did I not see this button. I must've ignored it thinking it's just another way to link/unlink selected clips. Thank you!


So happy I could help!

I have generally found ripple-deleting so haphazard on a complex timeline that I've gotten into the habit of using backspace instead, and then using alt-Y (which I have shortcutted on my elgato mini) to select everything right of the playhead, and manually slide it over when zoomed way out.

Return to DaVinci Resolve

Who is online

Users browsing this forum: ebkowmag867, Hunter Schultz, Jim Simon and 89 guests