Web Presenter HD Issues - REC 2020 and more

Questions about ATEM Switchers, Camera Converter and everything live!
  • Author
  • Message
Offline

Thibaud

  • Posts: 92
  • Joined: Tue Feb 05, 2019 11:05 am
  • Real Name: Thibaud Lepercq

Web Presenter HD Issues - REC 2020 and more

PostMon Mar 08, 2021 8:56 pm

Hello,

So I've had live opportunities to run 2 units of the Web Presenter HD, great product of course, but here are a few issues I have on both.

- Most important : there is a green / washed out cast on the streaming output. Using ATEM Constellation or ATEM TVS Pro 4K. When I put it side by side with a hyperdeck studio mini hd, we can see that the little screens don't have the same color. Note that the status page shows that it's reading a BT2020 / REC2020 signal , is that normal ? The default ATEM signal.

- When I import custom streaming destinations (either the streaming.xml file or the ATEM save XML file), they don't show up in the destinations. So we can't import other destinations than the original ones.

- Sometimes it is stuck in On Air, and we cannot turn the streaming off. Well except by unplugging the power supply, but since it's rack mounted it's not practical.

Any ideas on this ?
Last edited by Thibaud on Thu Mar 18, 2021 9:29 am, edited 1 time in total.
Offline

Ian Morrish

  • Posts: 560
  • Joined: Sun Jan 18, 2015 9:24 pm
  • Location: New Zealand

Re: Web Presenter HD Issues

PostFri Mar 12, 2021 5:26 am

Green cast may have been fixed.
What's new in Blackmagic Web Presenter 2.1

Improve switchover time between mobile phone and ethernet connection when streaming in lower bitrates.

Fix issue where phone icon was missing when streaming via tethered smartphone.

Improve compatibility with Rec. 2020 video input signals.

Fix audio meter display issue when disconnecting video input signal.

Add support for Transport Layer Security 1.2.

Now we just wait for SRT support (please).
Regards,
Ian Morrish
Video Integrated Scripting Environment
(Windows PowerShell with ATEM driver + more)
https://ianmorrish.wordpress.com
Offline

Thibaud

  • Posts: 92
  • Joined: Tue Feb 05, 2019 11:05 am
  • Real Name: Thibaud Lepercq

Re: Web Presenter HD Issues

PostSat Mar 13, 2021 4:32 pm

I can confirm that with 2.1 update green cast has been fixed... but replaced by a big magenta / reddish cast, or some sort of big saturation boost !! ATEM Mini Pro encoder is much cleaner and has proper colors.

Also the autoswitch with the iPhone connection as a 4G backup in USB-C doesn't work very well. It's a very nice idea, but I wouldn't rely on this at all at this stage. And the cache is often full very quickly.

Also, it will only switch to mobile if it detects a direct Ethernet breakup. But if your web presenter is connected to a router which is THEN connected to the internet, it won't switch to mobile.

Finally, importing a streaming.xml file with custom destinations still doesn't work, they won't show up. Maybe I didn't do it the right way ?

Hope these issues will be fixed eventually. Other than that, it seems reliable.
Offline

Jamie Andrei

  • Posts: 5
  • Joined: Fri Nov 10, 2017 7:50 am

Re: Web Presenter HD Issues - REC 2020 and more

PostWed May 26, 2021 4:38 am

I just bought one, testing now, issues below.

01. Constantly stuck in 'on air' the off button won't stop it, so have to unplug.

02. The stream is not showing on my channel at all.

03. Running v2.1 firmware.

This is horribly frustrating, thinking of throwing it into Sydney Harbour, bought as a tool to make streaming simple and seamless. Silly me!

Anyone else experiencing this or have fixes for this?
Last edited by Jamie Andrei on Fri Jun 04, 2021 6:49 am, edited 1 time in total.
Offline

Jamie Andrei

  • Posts: 5
  • Joined: Fri Nov 10, 2017 7:50 am

Re: Web Presenter HD Issues - REC 2020 and more

PostWed May 26, 2021 4:42 am

Also.. on 1GBS connection and the cache is filling up to 100% / FULL in like 30 seconds. Will check the firewall settings..
Offline

Robert Betzner

  • Posts: 394
  • Joined: Fri Sep 28, 2012 7:54 am
  • Location: Cologne, Germany

Re: Web Presenter HD Issues - REC 2020 and more

PostWed May 26, 2021 1:50 pm

Jamie Andrei wrote:03. Running v2.0 firmware.


Your firmware is outdated. The latest one is 2.1. Update your unit and then try again.


Cheers

Robert
Offline

ruudboon

  • Posts: 6
  • Joined: Fri May 14, 2021 4:03 pm
  • Location: Netherlands
  • Real Name: Ruud Boon

Re: Web Presenter HD Issues - REC 2020 and more

PostFri May 28, 2021 4:55 am

You can give my xml generator a try with the latest firmware. https://handig.tdtproductions.nl/tools- ... generator/
Offline

Jamie Andrei

  • Posts: 5
  • Joined: Fri Nov 10, 2017 7:50 am

Re: Web Presenter HD Issues - REC 2020 and more

PostFri Jun 04, 2021 6:13 am

Thanks guys.. it is now running FW 2.1.. still won't connect / stream to YouTube when I hit the 'on air' button.. read the manual several times and watched all the available YouTube videos. Am I missing something? Looks like other people plug, connect, add stream key & then hit the 'on air' button to start a stream.. goind slightly mad.. will have a crack at the XML link below.. thanks all..
Offline

fr4nkle

  • Posts: 18
  • Joined: Thu Jul 09, 2020 12:03 am
  • Real Name: Darren Franklin

Re: Web Presenter HD Issues - REC 2020 and more

PostFri Jun 18, 2021 4:22 pm

I'm having similar issues with mine ... won't stream to YouTube at all on either 4G/5G tethered or ethernet.

ON AIR button also seems to get stuck on ... and cache does seem to fill up quickly on both wired ethernet and 4G/5G ...

This unit won't be mission critical for a few weeks but I'd love to get it sorted ASAP.

Software is on 2.1 ...

I also have ATEM Mini Pro which streams just fine so I know my keys/settings are correct.
Offline

fr4nkle

  • Posts: 18
  • Joined: Thu Jul 09, 2020 12:03 am
  • Real Name: Darren Franklin

Re: Web Presenter HD Issues - REC 2020 and more

PostSat Jun 19, 2021 6:33 am

ruudboon wrote:You can give my xml generator a try with the latest firmware. https://handig.tdtproductions.nl/tools- ... generator/

Just tried your XML generator ... still no good.

Also did a reset of the unit ... still no good.

Does anyone have one working? Anything else I can try?

Thanks!
Offline

jbdcolorado

  • Posts: 1
  • Joined: Thu Dec 12, 2019 9:49 pm
  • Real Name: James Davis

Re: Web Presenter HD Issues - REC 2020 and more

PostTue Aug 17, 2021 2:25 pm

Did you call support about the xml file thing? I'm very interested in the box too and would like a working example xml file and to be sure it will import.

Return to Live Production

Who is online

Users browsing this forum: No registered users and 10 guests