Vimeo Problem

Questions about ATEM Switchers, Camera Converter and everything live!
  • Author
  • Message
Offline

PeterStoffberg

  • Posts: 2
  • Joined: Fri May 21, 2021 5:11 pm
  • Real Name: Peter Stoffberg

Vimeo Problem

PostSat May 22, 2021 11:08 am

Hello all, I hope you can help.

We stream from an ATEM Mini Pro fw 8.6.1 to Vimeo Live Streaming. This worked flawlessly on our fibre network until three weeks ago. Now this happens:

On the fibre network, I can stream to Vimeo using OBS software on my laptop. I have no issues.

On the fibre network, I can't stream to Vimeo using ATEM MINI PRO via the direct ethernet connection. The ATEM goes "On Air" and connects with Vimeo where I can monitor the stream health. The stream is unstable and spikes between the Kbps rate I have setup in the ATEM and 0Kbps. It continues going up and down and so provides a live feed that is frozen more often not.

On the LTE Router network I can stream to Vimeo ising ATEM MINI PRO using the direct ethernet connection. The stream health on Vimeo is stable and it remains around the Kbps rate that I have set in the ATEM MINI PRO.

It seems something changed on the fibre network which is incompatible with ATEM MINI PRO and Vimeo. using OBS on a laptop avoids this issue, as does connecting with a different (LTE) network.

What could the ATEM be struggling to do with Vimeo that is avoided by OBS on a laptop or by changing to another network?

I would so appreciate the help here, I am out of ideas.

Thank you,
Offline

Jayzteroid

  • Posts: 14
  • Joined: Mon Jun 08, 2020 6:55 pm
  • Location: Finland
  • Real Name: Jari-Jukka Nippala

Re: Vimeo Problem

PostThu Jun 10, 2021 6:21 am

Last week I had similar issues ATEM Mini Pro & Vimeo -combo.
Test streams were ok, or at least those times I was able to check the graph.

At first I was on wired network with 950 Mbps upload with loads of instability reports from Vimeo.
Lots of peaks in bitrate and drops in framerate.
ATEM Mini Pro wasn't buffering or didn't show any problems.

I swithced to LTE and at first everything was ok, but ofcourse when it was time to start to stream,
problems came back and the 2h30min stream got stuck several times.

This was a gig for my biggest client and they weren't happy about the outcome.
As wasn't I either.

Thanks to local recording from ATEM Mini Pro USB-C connection I was able to replace the material.

It would be great if there was a solution for this problem.
Offline

Denis Streel

  • Posts: 16
  • Joined: Mon Mar 09, 2015 10:44 am

Re: Vimeo Problem

PostThu Jun 10, 2021 8:43 am

Check your IP parameter. Particularly DNS of the wired connection.
Offline

PeterStoffberg

  • Posts: 2
  • Joined: Fri May 21, 2021 5:11 pm
  • Real Name: Peter Stoffberg

Re: Vimeo Problem

PostSat Jun 12, 2021 11:39 am

Sorry Jayzteriod,

I know how frustrated you must be.

After a month and a half of struggling with this, we're going to use OBS to do the streaming. We've tried fixed IP vs DHCP addresses, we've tried altering the network MTU and MSS-Clamping, we've tried to find any possible issues on the network, firewall and router. Nothing has made a difference. It's particularly irritating because streaming to Youtube in the same environment with the same equipment also works perfectly.

OBS doing the streaming is stable and does give us extra options, but sadly makes the process a little more complicated for the operator.

Will report back if we ever discover the issue.
Offline

Jayzteroid

  • Posts: 14
  • Joined: Mon Jun 08, 2020 6:55 pm
  • Location: Finland
  • Real Name: Jari-Jukka Nippala

Re: Vimeo Problem

PostThu Jun 17, 2021 7:06 am

Peter, thank you for your reply.

I have noticed as well that streaming to YouTube is far more straight forward to stream to
and so much less problems compared to Vimeo.
This is such a shame since I think its a great advantage to be able to replace stream with recorded file.

Only problem I've come up with ATEM mini pro and YouTube & Facebook is that AMP has crashed during the streaming. Both recording and streaming were stopped without warning.
These might have something to do with LTE network which I was forced to use those times.

For some reason I don't feel comfortable with OBS
but I think it would be wise to learn to use it for streaming also.
I've been using OBS for video inserts only.

Thanks again Peter for your time.
Offline

Jschroeder

  • Posts: 10
  • Joined: Fri Nov 02, 2018 10:11 am
  • Real Name: John Schroeder

Re: Vimeo Problem

PostSat Jun 26, 2021 6:22 am

I have heard reports of vimeo having issues with too high a bit rate on the stream.
I had noted this after having a stream crash shortly after the show started which is when we went from a static slide to live footage increasing the bandwidth.

Return to Live Production

Who is online

Users browsing this forum: Bing [Bot], Google [Bot], Google Feedfetcher and 17 guests