Media Management Trim + Relink bugs

Get answers to your questions about color grading, editing and finishing with DaVinci Resolve.
  • Author
  • Message
Offline

shadewind

  • Posts: 83
  • Joined: Tue Jan 19, 2021 3:30 pm
  • Real Name: Emil Sahlén

Media Management Trim + Relink bugs

PostSun Jun 27, 2021 8:41 am

I have been trying to save some drive space by trimming source footage using Media Managment. However, I've ran into some issues:

  • If a clip has camera tracking in Fusion, this gets completely lost after relinking.
  • Sometimes, I will get "Media Offline" for a certain clip that I can't seem to fix. Clearing cache doesn't work, resetting color grading does not work, nothing works. The clip is clearly there since I can see it in the Media Pool and it plays correctly from there. Also, if I open the offending clip in the Fusion page, it plays back correctly.

Anyone seen any of these issues?
Offline

Scotty Why

  • Posts: 21
  • Joined: Sat Dec 26, 2020 11:04 pm
  • Real Name: Scotty Why

Re: Media Management Trim + Relink bugs

PostMon Aug 02, 2021 3:07 am

I have clips go offline for no reason all the time. Almost always Fusion clips. I will play my timeline 5 times in a row with no problem then that 6th time suddenly the clip is "offline". Obviously it is NOT offline because you just played it a minute ago. It is wildly frustrating.

Return to DaVinci Resolve

Who is online

Users browsing this forum: Dermot Shane, Google [Bot], meta_markhor, panos_mts and 75 guests