Blank source screen

The place for questions about shooting with Blackmagic Cameras.
  • Author
  • Message
Offline

JamesT78

  • Posts: 9
  • Joined: Wed Jan 15, 2020 10:18 am
  • Real Name: James Thompson

Blank source screen

PostWed Jan 15, 2020 10:31 am

Hi,

I have recently started a beginners online course where I have loaded up all the media files into the master section. They are all visible in the media section and channels, I can hear the audio, use live media preview etc but the source screen is completely blank when doing so. I tried uninstalling and reinstalling the software, using different file names, different videos, added them to a new timeline, changing the opacity (mentioned elsewhere on this forum) but still the source screens are completely blank.

I have attached an image for your reference.

If someone could help me please!

Thank you

Grab.png
Grab.png (148.19 KiB) Viewed 519 times
Offline
User avatar

rick.lang

  • Posts: 13396
  • Joined: Wed Aug 22, 2012 5:41 pm
  • Location: Victoria BC Canada

Re: Blank source screen

PostWed Jan 15, 2020 8:17 pm

Have you tried to drag a clip to the timeline?
Rick Lang
Offline

Brad Hurley

  • Posts: 1526
  • Joined: Wed Jan 17, 2018 7:42 pm
  • Location: Montréal

Re: Blank source screen

PostWed Jan 15, 2020 9:41 pm

Since these are mp4 files, maybe they are h265; you need the Studio version of Resolve to do any work with files in that codec. If you're using the free version of Resolve you may need to transcode them first (to DNxHD for example). You could use ffmpeg to do that: http://ffmpeg.org/

However, my understanding is that if these were h265 you wouldn't be able to even see them in Resolve and the media would show up as offline. Maybe the problem is that you're working on an underpowered laptop that can't handle those files, in which case you could try creating optimized media first to see if that works?

In any case, you'll likely get more help if you post to the DaVinci Resolve forum; you posted to the Cinematography forum.
Resolve 16.1.2 Studio, Mac Pro 3.0 GHz 8-core, 32 gigs RAM, dual AMD D700 GPU.
Audio I/O: Sound Devices USBPre-2
Offline

JamesT78

  • Posts: 9
  • Joined: Wed Jan 15, 2020 10:18 am
  • Real Name: James Thompson

Re: Blank source screen

PostSun Jan 26, 2020 4:38 pm

rick.lang wrote:Have you tried to drag a clip to the timeline?


Yes I tried this an still completely blank in the source screen.

I do have the free version so its likely they need Transcoding.
Offline

JamesT78

  • Posts: 9
  • Joined: Wed Jan 15, 2020 10:18 am
  • Real Name: James Thompson

Re: Blank source screen

PostMon Jan 27, 2020 7:16 am

Thank you both!

Yes I added it to the timeline and still no joy. My computer is a new Dell Desktop XPS 8930 so it should be able to handle it? 7.81 GB usable and GeForce GTX 1050 Ti Graphics card.

I changed some of the GPU settings, processing and selection mode to 'open CL' and 'auto' and increased Memory settings.

I'm now able to see the video in the 'source screen' although playback is very poor and stop start.

Any other advice?
Offline

JamesT78

  • Posts: 9
  • Joined: Wed Jan 15, 2020 10:18 am
  • Real Name: James Thompson

Re: Blank source screen

PostMon Jan 27, 2020 11:51 am

From further research it looks as if I need a minimum of 16gb RAM, I have 8.
Offline

JamesT78

  • Posts: 9
  • Joined: Wed Jan 15, 2020 10:18 am
  • Real Name: James Thompson

Re: Blank source screen

PostWed Jan 29, 2020 2:08 pm

Still no joy with the extra RAM :(
Offline

Brad Hurley

  • Posts: 1526
  • Joined: Wed Jan 17, 2018 7:42 pm
  • Location: Montréal

Re: Blank source screen

PostWed Jan 29, 2020 2:22 pm

You should repost this on the DaVinci Resolve forum, and be sure to include all your system specs otherwise nobody can help you: you need to list your operating system, GPU(s), RAM, etc.; see this post for details: viewtopic.php?f=21&t=103131
Resolve 16.1.2 Studio, Mac Pro 3.0 GHz 8-core, 32 gigs RAM, dual AMD D700 GPU.
Audio I/O: Sound Devices USBPre-2

Return to Cinematography

Who is online

Users browsing this forum: danielpanev, Edwin Street and 26 guests