Auto Audio Sync not working

Get answers to your questions about color grading, editing and finishing with DaVinci Resolve.
  • Author
  • Message
Offline

Utapez

  • Posts: 2
  • Joined: Thu Jan 16, 2020 12:32 am
  • Location: Virtually Everywhere
  • Real Name: Uta Pezke

Auto Audio Sync not working

PostThu Jan 16, 2020 2:01 am

I have the latest version of DRS 16.1.2 and the auto sync does not function using wave form.
I take a clip shot on my Sony A7iii (audio is 16bit) 23.9 fps, bring it into a bin containing a Zoom audio clip (24 bit), high-lite (choose) both clips right click, choose sync to wave form. No error message, but when I drag the clip to the timeline, the video clip still has the original audio in place and the Zoom audio clip is attached to the tail of the clip. Weird! I just finished syncing 21 interviews manually because I could not get this darn thing to work. Does auto sync waveform in DRS 16.1.2 work for anyone?
Thanks for your help in advance.
Offline

Jim Simon

  • Posts: 6027
  • Joined: Fri Dec 23, 2016 1:47 am

Re: Auto Audio Sync not working

PostThu Jan 16, 2020 7:11 pm

Is the same mic on set feeding both camera and Zoom? I've found Resolve has difficulty syncing a mic feed with nat sound.
Offline

Brad Hurley

  • Posts: 1446
  • Joined: Wed Jan 17, 2018 7:42 pm
  • Location: Montréal

Re: Auto Audio Sync not working

PostThu Jan 16, 2020 7:15 pm

Did you choose "Auto Sync based on Waveform" or "Auto Sync based on Waveform and Append Tracks?" If you choose the former, the scratch audio in the video clip is replaced with the synced audio. If you choose the latter, the scratch audio is preserved and the synced audio is appended.

Auto-sync by waveform has worked very reliably for me, including in v. 16.
Resolve 16.1.2 Studio, Mac Pro 3.0 GHz 8-core, 32 gigs RAM, dual AMD D700 GPU.
Audio I/O: Sound Devices USBPre-2
Offline

Jim Simon

  • Posts: 6027
  • Joined: Fri Dec 23, 2016 1:47 am

Re: Auto Audio Sync not working

PostThu Jan 16, 2020 7:22 pm

Brad Hurley wrote: the synced audio is appended.


But normally not at the end of the clip. When working, it's added to the clip in sync with the original as an additional audio track.
Offline

Utapez

  • Posts: 2
  • Joined: Thu Jan 16, 2020 12:32 am
  • Location: Virtually Everywhere
  • Real Name: Uta Pezke

Re: Auto Audio Sync not working

PostThu Jan 16, 2020 8:14 pm

Thanks for the replies. I chose just auto sync to waveform. I ran a separate mic/recorder, no feed into camera, clapped in. I found it only works if I convert the recorder file to mono before auto sync. I don’t like I have to take this extra step. Not so automatic.
Offline

Jim Simon

  • Posts: 6027
  • Joined: Fri Dec 23, 2016 1:47 am

Re: Auto Audio Sync not working

PostThu Jan 16, 2020 9:43 pm

In the future, the process will likely work better if your camera gets the same feed as your audio device.
Offline

tanami.greg

  • Posts: 1
  • Joined: Fri Jan 24, 2020 10:08 am
  • Real Name: Greg Bell

Re: Auto Audio Sync not working

PostFri Jan 24, 2020 10:11 am

I too have been unable to sync footage using the normal workflow after updating resolve. The footage and audio had been timecoded but each time i selected to sync by timecode nothing would happen. After choosing sync by waveform it would go through the process and have reaching 100% it would come back to say that it hadn't been able to sync any of the clips. I should add that there was a direct feed to camera as well.

I ended up doing it in premiere pro with no issues at all. Something is not right with the latest update.

Return to DaVinci Resolve

Who is online

Users browsing this forum: John Spirou, seanadl, Username and 78 guests