ATEM Mini Pro : HDMI 1 noise

Questions about ATEM Switchers, Camera Converter and everything live!
  • Author
  • Message
Offline

James Stokes

  • Posts: 10
  • Joined: Thu Feb 06, 2020 7:12 am
  • Real Name: James Stokes

ATEM Mini Pro : HDMI 1 noise

PostThu May 14, 2020 10:49 am

I have just received my new ATEM Mini Pro and Pocket cam 4k and I am having some problems with the video feed.

When I plug the Blackmagic Pocket camera into HDMI 1 after first switching on I get 2 problems:

1. noise on the video feed lines appearing and jittery picture.

2. The whole feed occasionally goes green (no image just the colour green), it then goes back to the noisy feed.

I have uploaded photos.

IMG_3610.jpeg
IMG_3610.jpeg (226.58 KiB) Viewed 690 times


IMG_3607.jpeg
IMG_3607.jpeg (59.12 KiB) Viewed 690 times


If I plug the camera into any HDMI 2, 3 or 4 the feed is clean. Plugging it back into HDMI 1 causes the same issue.

If I plug the camera directly into a HDMI monitor the feed is clean.

After messing around plugging into different inputs on the ATEM I can get a clean feed on HDMI 1 and it stabilises and I seem to be able to use it for a few hours without fault.

Have you heard of this before?

Do you have any advice on things I can check?
Offline

rveugelaers

  • Posts: 6
  • Joined: Sat Jun 13, 2020 7:13 am
  • Real Name: Robert Mathijs

Re: ATEM Mini Pro : HDMI 1 noise

PostSat Jun 13, 2020 7:18 am

I have this exact same problem! It starts off as a completely messed up flickering image, lines, green screens etc.

When using port 2 this does not happen but then something else happens, which is the occasional 1 second complete blackout.

And the weirdest thing of all: all of a sudden, it's gone and just works for an hour only to return when you take a break and turn the camera back on.

I own 2 Pocket4k cameras and one of them has not yet done any of this in combination with the atem mini pro.

Swapping cables seems to make a difference but it never becomes 100% stable.

Also, running it through an external monitor gives the weird experience of the monitor giving a 100% completely crisp image and the atem mini pro freaking out and flickering at the same time.

Maybe it's a camera issue and not a mini pro issue?
Offline

James Stokes

  • Posts: 10
  • Joined: Thu Feb 06, 2020 7:12 am
  • Real Name: James Stokes

Re: ATEM Mini Pro : HDMI 1 noise

PostMon Jun 15, 2020 5:37 pm

Hi Robert,

I reported the issue to Blackmagic and they sent me a replacement 4K pocket camera and a replacement ATEM mini Pro..

Unfortunately nothing solved the issue.

I can also confirm that it seems to settle down after a while. If I change the frame rate on the ATEM it seems to settle faster.

Here are some of my video all recorded on the same day:

At 12:10 today - some interference so we streamed anyway.


At 4:30pm we wanted to do another stream so I started to get the kit ready before we moved the camera into place.

Recorded at 4:09


Recorded at 4:10 as it started getting worse


So I switched the camera off and on while recording:


See it corrected itself but still has nasty interference.

We streamed using HDMI 2 in the end as it was clean, but we could not use picture in picture.
Offline

rveugelaers

  • Posts: 6
  • Joined: Sat Jun 13, 2020 7:13 am
  • Real Name: Robert Mathijs

Re: ATEM Mini Pro : HDMI 1 noise

PostMon Jun 15, 2020 8:32 pm

Alright, well... if they sent you a completely new camera and a new ATEM mini pro, I figured the issue had to be the hdmi cable... But i tested with different cables, also shorter ones and got static both times..

however...

I realised I use this small flexible hdmi plug in order to be able to mount the camera correctly to the overhead rig. Removed that... and the problems went away. Are you using any cables or plugs or connectors? Those might be the actual problem.
Offline

rveugelaers

  • Posts: 6
  • Joined: Sat Jun 13, 2020 7:13 am
  • Real Name: Robert Mathijs

Re: ATEM Mini Pro : HDMI 1 noise

PostMon Jun 15, 2020 8:35 pm

Never mind, the problem returned... :-(
Offline

Denny Smith

  • Posts: 12809
  • Joined: Thu Aug 01, 2013 4:19 pm
  • Location: USA, Northern Calif.

Re: ATEM Mini Pro : HDMI 1 noise

PostTue Jun 16, 2020 12:24 am

It has to be the HDMI cables, they need to be HD high bandwidth cables at a minimum. How long a cable run are you using? If longer than 15-feet or 3 meters, this is the issue. You need the new hybrid HDMI Fiber/copper cables which can go to 100 meters.
Cheers
Denny Smith
SHA Productions
Offline

James Stokes

  • Posts: 10
  • Joined: Thu Feb 06, 2020 7:12 am
  • Real Name: James Stokes

Re: ATEM Mini Pro : HDMI 1 noise

PostTue Jun 16, 2020 7:22 am

I thought it could be the HDMI cables but it does not make much sense unless there's something different about HDMI 1. I always get a super clean signal on HDMI 2, 3 &4.

I have tested 5 cables and get the same result on each. I tested 3 new 4KUHD cables (all 3m in length) and 2 regular HDMI cables of 1.5 M.

These are the new cables I purchased:

4K HDMI Cable, JSAUX 3M HDMI 2.0 Cable Ultral High Speed 18Gbps Lead Cord Support 3D, Video 4K@60Hz, UHD 2160P, HD 1080P

https://www.amazon.co.uk/gp/product/B07 ... UTF8&psc=1
Offline

James Stokes

  • Posts: 10
  • Joined: Thu Feb 06, 2020 7:12 am
  • Real Name: James Stokes

Re: ATEM Mini Pro : HDMI 1 noise

PostTue Jun 16, 2020 7:56 am

Another thing I tried is plugging the camera directly into a HDMI display to see if I could isolate the issue. I got a clean signal. It seems to be an issue when the ATEM and BMPC4K are used together.
Offline

rveugelaers

  • Posts: 6
  • Joined: Sat Jun 13, 2020 7:13 am
  • Real Name: Robert Mathijs

Re: ATEM Mini Pro : HDMI 1 noise

PostThu Jun 18, 2020 3:01 pm

Yup what James says.

The best "test" I could do here that proves the weirdness of the problem is:

- I have two Pocket 4k cameras, one old (1,5 years) and one new (3 months)
- Plugging the old camera into hdmi 1 of the atem mini gives no problems ever. Nor do the other ports.
- Then, using camera 2 with the exact same cable I just used with camera 1 always gives crazy problems like flickering and greens screen.
- I even tried using the same power adapter, same power outlet, and running both cameras off of their batteries. Nothing changed. Camera 1 (old) never has any problems and Camera 2 (new) always has problems.
Offline

James Stokes

  • Posts: 10
  • Joined: Thu Feb 06, 2020 7:12 am
  • Real Name: James Stokes

Re: ATEM Mini Pro : HDMI 1 noise

PostThu Jun 18, 2020 3:08 pm

Thank you Robert, I also suspected power and tested on batteries etc. I wonder if they have updated some components that have caused some issue. Blackmagic support have been great so far - I am just waiting for them to receive my original equipment back to test it. I will let you know how it goes.
Offline

Denny Smith

  • Posts: 12809
  • Joined: Thu Aug 01, 2013 4:19 pm
  • Location: USA, Northern Calif.

Re: ATEM Mini Pro : HDMI 1 noise

PostThu Jun 18, 2020 3:33 pm

That is odd, sounds like an issue with the newer camera? Yet, another test to run on my setup. Thanks guys.
Cheers
Denny Smith
SHA Productions
Offline

James Stokes

  • Posts: 10
  • Joined: Thu Feb 06, 2020 7:12 am
  • Real Name: James Stokes

Re: ATEM Mini Pro : HDMI 1 noise

PostMon Jun 29, 2020 2:44 pm

I just purchased a 3-Pack of 48Gbps Ultra 8K HDMI Cables 3m with 8K 120Hz and HDR Support to test this some more....

Exactly the same :cry:

I think it is a camera issue.
Offline

rveugelaers

  • Posts: 6
  • Joined: Sat Jun 13, 2020 7:13 am
  • Real Name: Robert Mathijs

Re: ATEM Mini Pro : HDMI 1 noise

PostTue Jun 30, 2020 2:25 pm

Blackmagic support confirmed to me this is a camera issue. And it probably has to do with a newer range of pocket 4k camera devices. Makes sense that you got a faulty one twice, if those were made basically at the same point in time at the same factory.

Apparently the engineering team is working on it. I decided not to return the unit since I feel (and believe) Blackmagic should and will fix this thing. I mean... it's their own camera with their own brand new livestreaming device... c'mon.
Offline

James Stokes

  • Posts: 10
  • Joined: Thu Feb 06, 2020 7:12 am
  • Real Name: James Stokes

Re: ATEM Mini Pro : HDMI 1 noise

PostTue Jun 30, 2020 3:54 pm

Thank you Robert, I really appreciate your note.

This is what I suspected. The engineering team are looking at my units and I will let you know when I have some answers.
Offline

rveugelaers

  • Posts: 6
  • Joined: Sat Jun 13, 2020 7:13 am
  • Real Name: Robert Mathijs

Re: ATEM Mini Pro : HDMI 1 noise

PostThu Jul 16, 2020 10:24 am

Any updates yet? I haven't heard from them... It's frustrating because I built a workflow around this setup and I've been waiting for almost 2 months to finally start using it.
Offline

James Stokes

  • Posts: 10
  • Joined: Thu Feb 06, 2020 7:12 am
  • Real Name: James Stokes

Re: ATEM Mini Pro : HDMI 1 noise

PostFri Jul 17, 2020 2:23 pm

Nothing :|

I feel the same. I bought everything new at the end of April so it's been 2 and a half moths. I also designed my workflow around the features and it's causing a lot of hassle. Very frustrating.

I will let you all know when I have news.

Return to Live Production

Who is online

Users browsing this forum: AndyMcHardy, Xtreemtec and 30 guests