BUG REPORT: Tracker issues

Do you have questions about Desktop Video, Converters, Routers and Monitoring?
  • Author
  • Message
Offline

robmbrown

  • Posts: 37
  • Joined: Sat Dec 15, 2012 9:02 pm

BUG REPORT: Tracker issues

PostMon Jul 28, 2014 2:26 am

Hello, I've been having tracker issues for several versions now on systems at work at home, on the new mac pros and 2010 mac pros etc. The tracker freezes and won't track further. If I drag the playhead in the tracker window it won't move. Usually after dragging it back and forth a few times I can get the tracker to work again. This happens with ProRes and RED footage but I also shoot Raw and it always works perfectly with the DNG files. It's like the frames aren't being delivered to the tracker.

Also I was working with 4k RED files in a 1080 timeline and it appeared the tracker was tracking at the wrong scale. The footage had been scaled down 50% in the edit scaler but tracker marks were drifting and weren't tracking at the scale I was looking at.

This is with V10, and 11 and I've seen it for months now. Mountain Lion and Mavericks.
Offline

Peter Chamberlain

Blackmagic Design

  • Posts: 4985
  • Joined: Wed Aug 22, 2012 7:08 am

Re: BUG REPORT: Tracker issues

PostMon Jul 28, 2014 2:51 am

Hi Rob, we are not seeing those issues here so I think it might be best to contact your local BMD support office. You don't mention which country you are in but if you work with them we can find out where the issue lies. They may need system config, capture logs and a project to try to replicate your issue.
DaVinci Resolve Product Manager
Offline

robmbrown

  • Posts: 37
  • Joined: Sat Dec 15, 2012 9:02 pm

Re: BUG REPORT: Tracker issues

PostThu Jul 31, 2014 2:02 am

Hi Peter, I'm really surprised that you're saying you're not seeing this based on how many other people here are reporting issues. This happens all the time with a variety of media and as I said I've seen this on many systems now - all Mac. I am in Washington DC where is the center for Eastern US.
Offline

Joe Murray

  • Posts: 8
  • Joined: Fri Jul 04, 2014 2:23 pm

Re: BUG REPORT: Tracker issues

PostFri Oct 03, 2014 12:59 am

same here 11 beta... any answer?
Joe Murray | nativesonsfilms
Directors Guild Of America | Director
Int'l Cinematographers Guild | Director of Photography
www.nativesonsfilms.com
Offline
User avatar

Marc Wielage

  • Posts: 4950
  • Joined: Fri Oct 18, 2013 2:46 am
  • Location: Hollywood, USA

Re: BUG REPORT: Tracker issues

PostFri Oct 03, 2014 8:16 am

I have seen this intermittent problem with v10 as well. My solution for it has generally been to go to the end of the shot and track in reverse; this seems to "wake up" the program and track the window correctly.
marc wielage, csi • VP/color & workflow • chroma | hollywood

Return to Post Production

Who is online

Users browsing this forum: Google [Bot] and 5 guests