Beta 4 - Major Improvement

  • Author
  • Message
Offline

Cosmin Hodiș-Mîndraș

  • Posts: 44
  • Joined: Wed Mar 13, 2013 9:00 pm
  • Location: Cluj-Napoca, Romania

Re: Beta 4 - Major Improvement

PostThu Jun 06, 2019 10:47 am

On Windows, maybe. On my iMac, a simple, no more than 6 nodes color correction without masks, struggles. The fans are blowing like crazy, and it didn't hit the 30fps mark not even after I enabled Smart Cache, which is puzzling. Enabling User Cache and caching the last node helps, I can get 30fps playback, but the fans are still blowing like a hairdryer. I'm not sure what's going on, the last version that performed perfectly on my system was 15.0.11.
iMac 27-inch Retina 2017 (4.2 GHz i7, Radeon Pro 580 8GB, 32GB RAM, 2TB SSD) | DaVinci Resolve Studio 16.1 | UltraStudio 4K Extreme 3 | Resolve Micro Panel | Desktop Video 11.4.1 | Ursa Mini Pro 4.6K v6.1 firmware
Offline

Peter Chamberlain

Blackmagic Design

  • Posts: 7435
  • Joined: Wed Aug 22, 2012 7:08 am

Re: Beta 4 - Major Improvement

PostThu Jun 06, 2019 10:56 am

Cosmin, are u on beta 3 or 4?
Your signature says 3
Can u check your GPU driver for that GPU?
DaVinci Resolve Product Manager
Offline

Cosmin Hodiș-Mîndraș

  • Posts: 44
  • Joined: Wed Mar 13, 2013 9:00 pm
  • Location: Cluj-Napoca, Romania

Re: Beta 4 - Major Improvement

PostThu Jun 06, 2019 2:34 pm

Hi Peter, sorry, my mistake, I was on beta 4 but I forgot to update my signature.

I'm on macOS Mojave, up to date (v10.14.5). Is there any other Radeon driver besides the one provided by the OS?

From macOS System Information:
- ROM Revision: 113-D000AA-931
- VBIOS Version: 113-D0001A1X-025
- EFI Driver Version: 01.00.931
iMac 27-inch Retina 2017 (4.2 GHz i7, Radeon Pro 580 8GB, 32GB RAM, 2TB SSD) | DaVinci Resolve Studio 16.1 | UltraStudio 4K Extreme 3 | Resolve Micro Panel | Desktop Video 11.4.1 | Ursa Mini Pro 4.6K v6.1 firmware
Offline

deezid

  • Posts: 258
  • Joined: Wed Sep 19, 2018 10:38 am
  • Real Name: Dennis Schmitz

Re: Beta 4 - Major Improvement

PostFri Jun 07, 2019 6:55 pm

Australian Image wrote:Yesterday I noted that I was having GPU issues doing a very short green screen test and the playback was very ordinary as well.

Today I've been working an a full two minute green screen test and no issues whatsoever. Playback at full 4K, no proxy mode, and there's no stuttering or anything, just a smooth playback.

Top marks Blackmagic.


I noticed it as well.
Even using an older 980M GT machine, 4k Braw playback using Temporal NR! is perfectly fine now :shock:

Holy sh*t
Download my 55M Advanced Luts for the Pocket 4K and 6K here:
www.55media.net/55m-p4k-color
Offline

Rohit Gupta

Blackmagic Design

  • Posts: 1241
  • Joined: Wed Aug 22, 2012 5:00 am

Re: Beta 4 - Major Improvement

PostSat Jun 08, 2019 10:03 am

Cosmin Hodiș-Mîndraș wrote:Hi Peter, sorry, my mistake, I was on beta 4 but I forgot to update my signature.

I'm on macOS Mojave, up to date (v10.14.5). Is there any other Radeon driver besides the one provided by the OS?

From macOS System Information:
- ROM Revision: 113-D000AA-931
- VBIOS Version: 113-D0001A1X-025
- EFI Driver Version: 01.00.931


Can you post logs from your system? Help menu, capture logs. Make sure you are not manually selecting OpenCL (you should use Metal). Make sure Performance mode is not disabled in Preferences, User, Playback.

Your iMac should work really well. Also, make sure you are not using optical flow for mixed frame rate handling, as that’s quite expensive especially at 4K. Maybe post your exported project too. Perhaps make a simple test project to test with a single ProRes clip, HD timeline, same frame rate for everything.
Rohit Gupta

DaVinci Resolve Software Development
Blackmagic Design

Return to DaVinci Resolve Beta Feedback

Who is online

Users browsing this forum: postofficeeditorial and 10 guests