Ultrastudio not recognized as webcam

Questions about ATEM Switchers, Camera Converter and everything live!
  • Author
  • Message
Offline

mrondina

  • Posts: 3
  • Joined: Fri Jun 07, 2019 11:39 am
  • Real Name: Mark Rondina

Ultrastudio not recognized as webcam

PostWed Aug 14, 2019 11:51 pm

Evening all,

For the past 3 months I've been using the Ultrastudio Mini Recorder to translate a feed from my ATEM HD for livestreams on my Mac. I run an Ursa Mini pro g2 and two micro-studio cameras through it. Then, I run SDI to the Ultrastudio Mini recorder to thunderbolt 2 cable, to thunderbolt 2 -> 3 (USB-C) adapter. Then, I run the entire feed as a virtual cam until recently. Chrome stopped being able to detect the Ultrastudio as a webcam, but still sees its audio feed.

I've done clean installs of the latest firmware (11.3) and uninstalled/reinstalled Chrome multiple times. It seems to be an issue on both Windows and Mac. I've also checked in OBS and it can see the feed perfectly well. Firefox can also detect the input as a webcam, but not Safari or Chrome.

I'm running Chrome version 76.0.3809.100 MacOS v. 10.14.6

Any thoughts of what I can do to get Chrome to recognize the Ultrastudio as a webcam? Many thanks in advance
Offline

mrondina

  • Posts: 3
  • Joined: Fri Jun 07, 2019 11:39 am
  • Real Name: Mark Rondina

Re: Ultrastudio not recognized as webcam

PostThu Aug 15, 2019 3:21 pm

Just an updatre, it appears to be an issue with Chrome version 76+. I reverted to Chrome v74 and it's working as expected. I also tried additional browsers based on Chrome and it also worked fine.
Offline

ShorelineChartrand

  • Posts: 1
  • Joined: Tue May 12, 2020 5:53 pm
  • Real Name: Tom Chartrand

Re: Ultrastudio not recognized as webcam

PostTue May 12, 2020 5:57 pm

Just a brief addition, I think I found a bug that works in our favor so please don't fix it unless you can make it automatically seen as a webcam resource.

For some reason connecting my AirPod Pros to the machine I was running a Mimo call on made the UltraStudio recognizable as a webcam device. I've replicated it 3 times with Chrome and seems to work.

I'm running Catalina on an iMacPro and all latest drivers

Return to Live Production

Who is online

Users browsing this forum: Barry Snell and 36 guests