Broadcast Camera stops outputing image

Questions about ATEM Switchers, Camera Converter and everything live!
  • Author
  • Message
Offline

Matt Certa

  • Posts: 140
  • Joined: Tue Jan 26, 2016 5:21 pm

Broadcast Camera stops outputing image

PostSat Sep 14, 2019 2:07 am

I just had a camera stop working at a show. The camera was fine all day, and in the middle of show, the output goes blank. Nothing down the SDI, nothing on the LCD or viewfinder output, not the filter wheel. Its ventilating fine, firmware is up to date. switching from Fiber to local power has no effect, and no change from a factory reset.

Anyone encounter something similar? Camera is only a few months old.
Offline

pederdingo

  • Posts: 96
  • Joined: Tue Mar 27, 2018 11:30 pm
  • Real Name: Casper Elmose

Re: Broadcast Camera stops outputing image

PostSat Sep 14, 2019 7:15 am

Can you still see the OSD on the LCD?
I had one with no output and sent it to BM. They said the sensor cable had come unloose, and they just reseated it and sent the camera back very quickly.

In any case I think you should contact them.
Offline

RichardJolly

  • Posts: 74
  • Joined: Tue Aug 27, 2013 10:55 am

Re: Broadcast Camera stops outputing image

PostSat Sep 14, 2019 9:59 pm

I have had Studio Cameras'(HD or 4K, not sure which) picture go off on at least two occasions. Switching off and on solved it. Don't know if this is related.

Sent from my SM-N950F using Tapatalk

Return to Live Production

Who is online

Users browsing this forum: Philip Lipetz and 11 guests