Fusion composition could not be processed

Get answers to your questions about color grading, editing and finishing with DaVinci Resolve.
  • Author
  • Message
Offline

Lindy1

  • Posts: 18
  • Joined: Thu Jul 19, 2018 10:28 pm
  • Real Name: Robert Lindquist

Fusion composition could not be processed

PostTue Sep 03, 2019 1:00 am

Hi,
I am running DVR 16.1 public beta 2 (16.1.08.025).

When I attempt to render a Fusion bumper & main title I created, the DVR render fails & sends an error message that reads: "The Fusion composition on the current frame or clip could not be processed successfully."

I have tried to get a successful render by make the Fusion composition smaller & several other tests. No joy.

Does anyone have any suggestions on what is wrong and how I fix it?

Thanks in advance!
Offline

mediah

  • Posts: 13
  • Joined: Sun Apr 15, 2018 5:19 pm
  • Real Name: Evond Blake

Re: Fusion composition could not be processed

PostTue Sep 03, 2019 2:48 am

I'm having the exact same problem. I have no idea what to do here.
Offline

mediah

  • Posts: 13
  • Joined: Sun Apr 15, 2018 5:19 pm
  • Real Name: Evond Blake

Re: Fusion composition could not be processed

PostTue Sep 03, 2019 2:55 am

I found this online. I'm going to try this guy's workaround right now.

Offline

Lindy1

  • Posts: 18
  • Joined: Thu Jul 19, 2018 10:28 pm
  • Real Name: Robert Lindquist

Re: Fusion composition could not be processed

PostTue Sep 03, 2019 5:14 pm

Jake Earp's, How to fix "Render Job Failed" Error, work-a-round did not solve my Fusion composition could not be processed error.
Offline

sposnjak

  • Posts: 2
  • Joined: Sun Sep 30, 2018 6:18 pm
  • Real Name: SIMON POSNJAK

Re: Fusion composition could not be processed

PostSun Sep 08, 2019 5:46 pm

I have the same problem. I get render problem on every fusion object in the timeline. The first is 2 line corporate title. It renders to 4 s then it fails.

Just for fun I created new project added title (2 line corporate), did not change anything and pressed Quick Export - program crashed...

The project worked in beta 1...

And I also tried the workaround but did not have any success...
Offline

Wildthing

  • Posts: 23
  • Joined: Tue Sep 04, 2018 3:45 am
  • Real Name: Ben Wilding

Re: Fusion composition could not be processed

PostTue Oct 01, 2019 11:27 pm

Same issue here on Beta 2 & 3. Unfortunately now the project won't load into 16.0, and my deadline is coming up.
Argh!
Offline

djfaktor

  • Posts: 13
  • Joined: Wed Dec 05, 2018 7:00 am
  • Real Name: Xavier Salinas

Re: Fusion composition could not be processed

PostFri Oct 11, 2019 5:03 pm

the same problem, I have only found faults, I can never finish any project. (16.1.0b.033 version) i have a dongle
Offline

Shrinivas Ramani

Blackmagic Design

  • Posts: 967
  • Joined: Wed Sep 20, 2017 10:19 am

Re: Fusion composition could not be processed

PostMon Oct 14, 2019 9:42 am

Hi

Thanks for the reports. Could we request links to an exported project file (from the project manager) that shows this issue, a log archive and a more comprehensive description of your hardware please - including graphics card type (laptop/integrated/eGPU etc), graphics card VRAM, drivers and other software you may be running alongside Resolve? This will allow us to get as close as possible to replicating the context of the issue.

Can you also share if you have rendered simpler Fusion comps before? and if the issue is specific to a certain comp/family of comps?

Thanks
Shrinivas
Offline

TomMason

  • Posts: 14
  • Joined: Thu Jan 10, 2019 9:59 pm
  • Real Name: Tom Mason

Re: Fusion composition could not be processed

PostMon Oct 14, 2019 2:19 pm

I had the same issue over the weekend. The problem was in a Text+ clip in the edit tab with only 3 words, and no other effects. I replaced it with a plain Text box and then it exported ok.
DR 16.1b3
Windows 10 v2004-19035.1
Intel i9-9900k
Gigabyte Designare MB
64GB DDR4 3400
EVGA 1080TI - EVGA 1070SC2
NVIDIA 442.92
DR Studio 16.2.2.11
Offline

AdamGoldfine

  • Posts: 39
  • Joined: Wed Nov 21, 2018 9:33 pm
  • Location: Arizona
  • Real Name: Adam Goldfine

Re: Fusion composition could not be processed

PostSun Oct 27, 2019 10:10 pm

I have been having intermittent issues with render fails for the last few days, since updating to 16.1. Typically the failure would occur within the first 15 to 20 seconds of the render and at a different point every time. This was on BRAW material containing no Fusion clips. The error message would always say that DR didn't have permission to write to the drive and to go to preferences to designate the drive. Trying the render again would usually work.

Yesterday, I added some titles to a project containing a Fusion clip I had successfully rendered previously. The render failed every time at the exact same point, just before the end of the Fusion clip. I tried Jake Earp's solution, it didn't work. I could render part of the Fusion clip with no problem, but trying to render the entire clip resulted in failure at the same point every time.

I determined it was seven frames from the end of the clip, trimmed them off, and the entire piece rendered with no problems.

Any clues as to why this might be happening are appreciated.

I'm using DR Studio 16.1.0.055
Last edited by AdamGoldfine on Thu Oct 31, 2019 8:01 pm, edited 2 times in total.
Been doing this since cameras went clickety, clickety, clickety, clickety . . .
Offline

NielsProvos

  • Posts: 3
  • Joined: Thu Nov 16, 2017 9:42 pm

Re: Fusion composition could not be processed

PostSun Oct 27, 2019 11:30 pm

Same problem here. 16.1 does not render fusion clips. At least not those, I brought in from Resolve 15. They show fine on the timeline but cannot be processed during render :-(
Offline
User avatar

gradymoore

  • Posts: 12
  • Joined: Thu May 30, 2019 4:40 pm
  • Location: Dallas, TX
  • Real Name: Grady Moore

Re: Fusion composition could not be processed

PostTue Oct 29, 2019 11:42 pm

+1 - I am running into this issue when trying to render a fusion comp with handles
RIG
Resolve Studio 16.2
Decklink Studio 4K
ASUS Prime X299-DELUXE II
Intel I9-9920X (AIO liq cooled)
128 GB DDR4 2666 (16x8)
1x Titan RTX (442.19 Studio)
QNAP TVS-871T External RAID
2 x Samsung 1TB PCIe NVMe (sys + cache)
Windows 10 Pro
Offline

mazz23

  • Posts: 1
  • Joined: Sat Feb 06, 2016 12:33 pm
  • Real Name: Mads Astvad

Re: Fusion composition could not be processed

PostWed Oct 30, 2019 4:42 pm

Same issue here. Used to render fine on 16.0, same projects now fail reporting issue with fusion clip, and exits at seemingly random places during render.
Offline

citylights

  • Posts: 2
  • Joined: Wed Oct 30, 2019 6:09 pm
  • Real Name: Mark Michaelsen

Re: Fusion composition could not be processed

PostWed Oct 30, 2019 6:11 pm

I resolved the issue by turning off Temporal Noise Reduction (Frames=0). I can do everything else without problems.
Offline

David Marr

  • Posts: 2
  • Joined: Thu Oct 31, 2019 2:50 pm
  • Real Name: David Lock

Re: Fusion composition could not be processed

PostThu Oct 31, 2019 2:59 pm

Hi,
Right now I'm running DR Studio 16.1.1. and had the problem that DR couldn't render a Fusion Clip.
I found a solution that worked for my project but is a bit brute.

Go to Preference<User<Ui and uncheck the "Stop renders when a frame or clip cannot be processed".

After doing this DR was able to render the project. Also all effects etc. were visible and no frame was dropped. Nontheless if somebody knows it better or why this is a bad Idea, please feel free to lecture me.

I hope I helped somebody.
Offline

AdamGoldfine

  • Posts: 39
  • Joined: Wed Nov 21, 2018 9:33 pm
  • Location: Arizona
  • Real Name: Adam Goldfine

Re: Fusion composition could not be processed

PostFri Nov 01, 2019 7:31 pm

16.1.1 seems to have resolved (no pun intended) the problem. It was one of the stated bug fixes in the release notes. Keeping my fingers crossed.
Been doing this since cameras went clickety, clickety, clickety, clickety . . .
Offline

citylights

  • Posts: 2
  • Joined: Wed Oct 30, 2019 6:09 pm
  • Real Name: Mark Michaelsen

Re: Fusion composition could not be processed

PostFri Nov 01, 2019 8:22 pm

I am using the Studio Version, 16.1., Mac App Store.
I finally found the setting that needs to be enabled for full functionality.

System Preferences -> Security & Privacy -> Privacy Tab -> Accessibility

Then grant full rights to DaVinci Resolve Studio, which are not automatically enabled.
After that - no more problems.
Offline

George Leon

  • Posts: 73
  • Joined: Sat Mar 26, 2016 1:13 pm

Re: Fusion composition could not be processed

PostSun Nov 03, 2019 5:53 am

I have the same problem intermittently, now again in 16.1.1.

Recently, the problem seemed to be caused by having an unused/unconnected node in the composition. At least deleting it made the render succeed.

Now though I have this issue again and there is no unconnected node. Instead the User->UI preference mentioned above fixed the issue.

So still not (completely) fixed in the current release.
Offline

dirray

  • Posts: 2
  • Joined: Thu Jan 03, 2019 9:30 pm
  • Real Name: Dirk Raymaekers

Re: Fusion composition could not be processed

PostSun Nov 03, 2019 6:59 pm

I'm having the same issue on DR 16.1.1 which I just installed. What I see in the fusion tab on the clip that doesn't render correctly is that the canvas size seems to be smaller than the other clips surrounding it. Can't explain what is going on.

Doing the UI work-around seems to work, but haven't checked the result yet.
Offline

Sean van Berlo

  • Posts: 232
  • Joined: Wed Jul 01, 2015 6:33 am
  • Location: The Netherlands

Re: Fusion composition could not be processed

PostSun Nov 10, 2019 5:58 pm

I'm still having this with incredibly simple Fusion text effects on Resolve 16.1.1. Pretty crazy.
Offline

David Marr

  • Posts: 2
  • Joined: Thu Oct 31, 2019 2:50 pm
  • Real Name: David Lock

Re: Fusion composition could not be processed

PostWed Nov 13, 2019 3:24 pm

[quote="Sean van Berlo"]I'm still having this with incredibly simple Fusion text effects on Resolve 16.1.1. Pretty crazy.[/

This may not specifically help you but maybe its another workaround. Still interesting for everybody passing by:
I (again) had problems with offline Media although Resolve could show me its location in the Media Finder and I was able to see the Footage in my Fusion Comp.
What helped was to select the Clip in the Edit Tab and add a Keyframe on a random Point and then remove it. After that my Clip was magically online and everything worked normal again.
Offline

kylevoltz

  • Posts: 1
  • Joined: Thu Nov 14, 2019 5:46 am
  • Real Name: Kyle Voltz

Re: Fusion composition could not be processed

PostThu Nov 14, 2019 5:48 am

Same issue on 16.1.1.005. Fixed with the "Stop renders when a frame or clip cannot be processed" workaround.
Offline

stevenkeen

  • Posts: 4
  • Joined: Fri May 24, 2019 8:19 am
  • Real Name: Stefan Kengen

Re: Fusion composition could not be processed

PostMon Nov 18, 2019 2:55 pm

Hi gang

I've been struggling with this issue as well. I found that even though Resolve says it's a Fusion Comp that won't render, it can be pretty much any media type present in the time line. I solved my issue by systematically deleting all media one by one at the specific point until Resolve was able to render. I isolated it to a .psd file, that I simply deleted and then put back in. Problem solved. Of course this is merely a workaround - this issue is clearly a big deal and BM should be all over it.
Offline

emteepee

  • Posts: 28
  • Joined: Tue Jul 23, 2019 11:17 am
  • Location: Northumberland, England
  • Real Name: Mike Todd

Re: Fusion composition could not be processed

PostMon Nov 18, 2019 10:19 pm

I have this problem too - often on very simple Fusion clips, which show on the timeline as "Media Offline".

The deliver/render problem was overcome using the "Stop renders when a frame or clip cannot be processed" workaround as mentioned in the thread, and it renders through the "Media Offline" without any problems.

But the error still appears in the timeline, and I can no longer edit that clip.
Windows 10 Pro : Intel i9-7900X @ 3.6GHz (max 4.3GHz)
64GByte 3.5GHz DDR4 RAM : 2TByte M2 SSD
Geforce GTX 1070 Ti (8GByte) : latest 4-Nov-19 Studio/creative driver
Davinci Resolve 16.1.2.026 Studio
Offline

synchu

  • Posts: 1
  • Joined: Mon Nov 18, 2019 6:45 pm
  • Real Name: Nikola Nyagolov

Re: Fusion composition could not be processed

PostMon Nov 18, 2019 11:14 pm

After some furious head scratching over h265 encoded media offline footage and fusion composition could not be processed, etc. , I found the solution on YouTube, by a Russian Resolve user.

Preferences - System - Decode and disabled hardware acceleration for h264/5 decoding setting.
Restarted Resolve. Everything works.

Whilst this doesn’t make me jumping out of joy, it saved the day here.

Niki
Offline

George Leon

  • Posts: 73
  • Joined: Sat Mar 26, 2016 1:13 pm

Re: Fusion composition could not be processed

PostTue Nov 19, 2019 9:51 am

I'm a programmer, and one of my pet pieves (with all kinds of software) is generic opaque error messages that don't tell you what the problem is.

Yes, as a programmer it takes time to put error-specific messages (ie. what exactly went wrong, even if it's just a few words) into an error dialog. But a) users have a much better idea how to fix or workaround the issue, and b) the devs get much more specific error reports. It's time worth spending.
Offline
User avatar

mastix

  • Posts: 99
  • Joined: Wed Jun 13, 2018 10:13 am
  • Real Name: Cristian Baitg

Re: Fusion composition could not be processed

PostMon Dec 23, 2019 2:44 pm

I get this error all the time I try the Mocha Pro plugin. It does not matter if used inside Fusion or as an OFX effect in the color tab.
I run windows 10 tried 16.1.1 and 16.1.2 H264 or DNxHR different qualities etc. No solution yet. It crashes every time. Once I disable the fx mocha pro nodes I can render without problems. Trying to find a workaround as Mocha Pro is really a life saver removing things. Davinci Resolve removal is so primitive that I really need Mocha Pro to work inside Davinci or Fusion........

Win 10
DR 16.1.2
64Gb RAM
i7 8700
SDD drives
Windows 10 64 bits
Davinci Resolve 16.2 Studio
INTEL 8700
64 RAM
NVIDIA GTX 1070
Offline

luudjanssen

  • Posts: 1
  • Joined: Mon Jan 06, 2020 11:48 pm
  • Real Name: Luud Janssen

Re: Fusion composition could not be processed

PostTue Jan 07, 2020 12:14 am

Hi everyone!

So I've stumbled upon this issue as well, and I might have a temporary solution for some.

I noticed that the Fusion frames were rendering in the timeline correctly, however upon final export it fails. That's where you can use one of resolve's features to finish you render.

The feature is called "Use render cached images" and it's under the "Advanced Settings" of your "Render Settings". What this does is it uses the already cached images in your timeline to finish the render.

That means that prior to rendering, you need to cache the whole clip that causes your render failures. To be able to cache Fusion compositions in your timeline you need to make sure you have a couple of settings set correctly:
  • Under "Project Settings" check "Automatically cache composites in User Mode", "Automatically cache transitions in User Mode" and "Automatically cache Fusion Effects in User Mode"
  • In your timeline, on the specific clip that causes problems, set "Render Cache Fusion Output" to "On" and check "Render Cache Color Output"
Next make sure all frames are cached in your timeline. This means that the bar on top of the timeline turned from red to blue for all frames of the clips that cause problems.

Annotation 2020-01-07 010521.png
What your timeline should look like
Annotation 2020-01-07 010521.png (86 KiB) Viewed 12535 times

Now, if you render, the renderer should use the cached images and therefore skip the Fusion compositing part, resulting in a finished render.

However, I don't know what this does to image quality. I've looked at the result and it looks fine by me, and because I'm working on a small client, it wouldn't be that big of a deal. But there's a reason renderers don't use cached images by default.

Also, BlackMagic, this no reason for you not fix the issue. Please, make this a priority. I recently switched from Premiere to Resolve and I've been loving the performance and interface. However, Fusion seems to be lacking in performance and stability compared to After Affects, which was a real bummer.

To finish off, I've included some logging I found while debugging the issue. These all seem to be from the time I started rendering. I didn't help me, because it's a very generic error, but it might give your developers an indication as to where the problem is located.

Code: Select all
[0x000073a0] | SyManager            | ERROR | 2020-01-07 00:36:51,450 | There is no current clip, SetCurrentFrame failed.
[0x00001470] | GPUManager           | ERROR | 2020-01-07 00:36:52,629 | Exception caught while running GPU algorithms: .
[0x00001470] | GPUManager           | INFO  | 2020-01-07 00:36:52,629 | Flushing GPU memory...
[0x00001470] | GPUManager           | ERROR | 2020-01-07 00:36:52,965 | Exception caught while running GPU algorithms: .
[0x00001470] | GPUManager           | INFO  | 2020-01-07 00:36:52,968 | Flushing GPU memory...
[0x00005d78] | UI                   | WARN  | 2020-01-07 00:36:53,018 | Unable to submit frame to GPU scopes, legacy OpenGL uploads not supported (Color Page).
[0x00001470] | GPUManager           | ERROR | 2020-01-07 00:36:53,537 | Exception caught while running GPU algorithms: .
[0x00001470] | GPUManager           | INFO  | 2020-01-07 00:36:53,537 | Flushing GPU memory...
[0x00001470] | GPUManager           | ERROR | 2020-01-07 00:36:53,918 | Exception caught while running GPU algorithms: .
[0x00001470] | GPUManager           | INFO  | 2020-01-07 00:36:53,921 | Flushing GPU memory...
[0x00005d78] | UI                   | WARN  | 2020-01-07 00:36:53,956 | Unable to submit frame to GPU scopes, legacy OpenGL uploads not supported (Color Page).
[0x00001470] | GPUManager           | ERROR | 2020-01-07 00:36:54,364 | Exception caught while running GPU algorithms: .
[0x00001470] | GPUManager           | INFO  | 2020-01-07 00:36:54,364 | Flushing GPU memory...
[0x00001470] | GPUManager           | ERROR | 2020-01-07 00:36:54,775 | Exception caught while running GPU algorithms: .
[0x00005d78] | UI                   | WARN  | 2020-01-07 00:36:54,798 | Unable to submit frame to GPU scopes, legacy OpenGL uploads not supported (Color Page).
[0x00005980] | GsManager            | INFO  | 2020-01-07 00:36:55,047 | Recording cancelled after 3 frames.
[0x00001470] | GPUManager           | INFO  | 2020-01-07 00:36:55,146 | Flushing GPU memory...
Offline

wolfgang-ch

  • Posts: 4
  • Joined: Thu Dec 05, 2019 7:31 pm
  • Real Name: Wolfgang Schramm

Re: Fusion composition could not be processed

PostWed Jan 08, 2020 1:57 pm

I had the same issue and my solution was to successfully export the clip, by replacing the only 1 used Adjustment Clip with a new Adjustment Clip with the same settings.
Offline

Reginald56

  • Posts: 24
  • Joined: Wed Sep 18, 2019 12:09 am
  • Real Name: Reggie Throckmorton

Re: Fusion composition could not be processed

PostThu Jan 16, 2020 6:37 pm

I'm running into this problem now. I've checked every box I could find to enable render, but export still keeps halting on my most involved Fusion composition. I sure hope I won't need to farm this simple stuff out.
Offline

Matija

  • Posts: 3
  • Joined: Fri Jan 17, 2020 9:39 am
  • Real Name: Matija Pavković

Re: Fusion composition could not be processed

PostFri Jan 17, 2020 9:48 am

16.1.2. version - potential Fix

My composition was a mix of a raw clips and some clips with a few simple fusion edits.

The fix was ... Render the video out. See on what clip the Render crashes, delete it from the timeline and media pool, import that clip again and reintroduce it into the timeline.
Offline

activist

  • Posts: 24
  • Joined: Tue Jan 14, 2020 10:17 pm
  • Real Name: Jesper Larsen

Re: Fusion composition could not be processed

PostFri Jan 17, 2020 3:40 pm

Try this:

Go to Davincy Resolve -> Preferences -> User tab and remove check in 'Stop renders when a frame or clip cannot be processed'
DR Free 16.1.2.026, Win10Pro64, i7-4790/3.60Ghz/24Gb, AMD Radeon Pro Duo 32Gb, SSD HD
Offline
User avatar

iddos-l

  • Posts: 327
  • Joined: Sat Mar 30, 2019 7:55 pm
  • Real Name: iddo lahman

Fusion composition could not be processed

PostFri Jan 17, 2020 5:30 pm

activist wrote:Try this:

Go to Davincy Resolve -> Preferences -> User tab and remove check in 'Stop renders when a frame or clip cannot be processed'


But disabling this could lead to bad render without notifying the user would it not?


Sent from my iPhone using Tapatalk
Offline

Reginald56

  • Posts: 24
  • Joined: Wed Sep 18, 2019 12:09 am
  • Real Name: Reggie Throckmorton

Re: Fusion composition could not be processed

PostFri Jan 17, 2020 11:52 pm

Matija wrote:16.1.2. version - potential Fix

The fix was ... Render the video out. See on what clip the Render crashes, delete it from the timeline and media pool, import that clip again and reintroduce it into the timeline.


That's not a fix. A fix would be something BM does so we don't have to putz around with workarounds just to get the software to do what it's designed to do.
Offline

activist

  • Posts: 24
  • Joined: Tue Jan 14, 2020 10:17 pm
  • Real Name: Jesper Larsen

Re: Fusion composition could not be processed

PostSat Jan 18, 2020 9:51 am

iddos-l wrote:But disabling this could lead to bad render without notifying the user would it not?

Like I wrote in another thread: I will live happily with a single corrupt frame at position 31:42 (my problem) in the end result, instead of having Resolve determine that the hours of rendering were just useless ;)

It *could* of course be an entire clip that was bad, but I expect/imagine that Resolve would have complained about that while you were editing if that was the case.
DR Free 16.1.2.026, Win10Pro64, i7-4790/3.60Ghz/24Gb, AMD Radeon Pro Duo 32Gb, SSD HD
Offline
User avatar

iddos-l

  • Posts: 327
  • Joined: Sat Mar 30, 2019 7:55 pm
  • Real Name: iddo lahman

Re: Fusion composition could not be processed

PostSat Jan 18, 2020 12:04 pm

Well it’s different if your output goes through QC and you end up rendering again, not to mention the cost.
Beside, I don’t think any frame should be corrupt at master stage.
Offline

Jack Stall

  • Posts: 64
  • Joined: Wed Jul 29, 2015 9:15 am

Re: Fusion composition could not be processed

PostSat Jan 18, 2020 1:26 pm

Latest DR is a piece of crap so to speak. No hard feelings its still a wonderful software but I guess the developers should focus way more on stability and stop adding hundreds of new stuff with every release...

Anyway - the text+ in fusion was causing me render issues as well...
Offline

Matija

  • Posts: 3
  • Joined: Fri Jan 17, 2020 9:39 am
  • Real Name: Matija Pavković

Re: Fusion composition could not be processed

PostTue Jan 21, 2020 10:44 am

Check out the fusion tab.

One of the clips that was crashing had a strange thing, nodes went into -13 frames.

There is a problem with Fusion, it either cuts certain nodes short (example it goes 43 frames when it should be 105) or invents a - number. That - number causes crashes (as soon as I rearranged the nodes to start from 0 it rendered out fine).

Now it is annoying as hell having to rearrange everything every time you restart the program.
Offline

silvermandj

  • Posts: 6
  • Joined: Fri Aug 09, 2019 2:10 am
  • Real Name: Daniel Silverman

Re: Fusion composition could not be processed

PostWed Jan 29, 2020 5:56 pm

I'm also having this problem and I need to post from my project today for client review. Please help!!
Razer 15" Laptop
Windows 10 Home
Intel i7-8750H 2.2GHz
16GB RAM
Resolve Studio 16.1.2
Blackmagic Micro Panel
BenQ PV270 Reference Monitor
Offline

Michael Tiemann

  • Posts: 601
  • Joined: Fri Jul 05, 2013 11:22 am

Re: Fusion composition could not be processed

PostSun Feb 16, 2020 11:19 am

I'm now having a problem with DR 16.1.2. Using a RED 8K source file, I can create a trivial Fusion composition (Media In -> Media Out) and a trivial color correction (TNR Frames=1, Luma=Chroma=9, Motion Faster, Range Small). Resolve crashes when trying to render. I found two successful workarounds:

citylights wrote:I resolved the issue by turning off Temporal Noise Reduction (Frames=0). I can do everything else without problems.


OK, but...

David Marr wrote:Hi,
Right now I'm running DR Studio 16.1.1. and had the problem that DR couldn't render a Fusion Clip.
I found a solution that worked for my project but is a bit brute.

Go to Preference<User<Ui and uncheck the "Stop renders when a frame or clip cannot be processed".

After doing this DR was able to render the project. Also all effects etc. were visible and no frame was dropped. Nontheless if somebody knows it better or why this is a bad Idea, please feel free to lecture me.

I hope I helped somebody.


I'm trying the render right now, and it seems to be going swimmingly with no errors. How strange!
MacOS Catalina Version 10.15.3
iMac Pro (2017)
3 GHz Intel Xeon W
64GB 2666 MHz DDR4
Radeon Pro Vega 64 16 GB
RED Rocket-X
Decklink 8K Pro card feeding FSI XM310K Monitor
Offline

DrBoffa

  • Posts: 2
  • Joined: Tue Aug 20, 2019 8:01 pm
  • Real Name: David Boffa

Re: Fusion composition could not be processed

PostMon Feb 24, 2020 9:21 pm

Is there any update on this issue?

I am getting this on literally every single timeline I try to render in my current project, which is remarkably frustrating. My Fusion composition consists of nothing more than a stock Fusion title with a shadow effect added to it.

Every so often I stumble on a workaround, but nothing actually fixes the issue (and the moment I make a new timeline or do another render it happens again).
DR Studio 16.1.2.026
macOS Catalina 10.15.3
3.6GHz 8-cpre Intel Core i9
40GB 2667MHz DDR4
Radeon Pro 580X 8GB
Offline

jmadeja

  • Posts: 12
  • Joined: Fri Jan 11, 2019 5:33 pm
  • Real Name: Jason Madeja

Re: Fusion composition could not be processed

PostFri Feb 28, 2020 7:36 pm

this is a major issue for me. I cannot export a project. I'm trying to find every fusion issue and rebuild the fusion effects. now those clips are rendering while new ones are failing. this is terrible.
Offline
User avatar

IsraEliteMedia

  • Posts: 99
  • Joined: Fri May 31, 2019 6:08 pm
  • Location: Israel
  • Real Name: Erik Davis

Re: Fusion composition could not be processed

PostSun Mar 08, 2020 4:31 pm

I had two Text+ graphics stacked on my timeline. Both were very simple and DR crashed on every render. Frustrating.

Erik
SYSTEM SPECS
Davinci Resolve Studio 16.2.2 (2 seats)
Windows 10 Pro (fully updated)
AMD Ryzen Threadripper 2950x 16-core processor 3.50 GHz
64GB RAM
GeForce GTX 1080i, 11GB Memory, Driver 442.92

Erik Davis, IsraEliteMedia--Zichron Yaakov, Israel
Offline

Wavefront

  • Posts: 60
  • Joined: Fri Nov 15, 2019 5:44 pm
  • Real Name: Tal Zana

Re: Fusion composition could not be processed

PostFri Mar 13, 2020 6:56 am

Just had this happen for the first time. Problem was solved using @synchu's solution : disable hardware acceleration for H264 decoding. Restart.

This could prove tricky to debug, here's why:

- At no point did I use the Fusion page.
- I layered a couple of AVC-HD clips on the timeline with different transfer methods (Multiply, Overlay etc).
- Added another layer with some temporary archival footage in H264 format, again using some transfer method and reduced opacity.
- Added a few Text+ clips above everything.
- There were around ten edit points of such layers, edited in succession, around 2-3 seconds in length each.
- This was rendering such fine for weeks, no issue whatsoever.

Then:

- Had to reduce the sequence length, but didn't want to handle everything in the main timeline.
- Created a compound clip out of the title sequence.
- Duplicated the clip for safety. Couldn't rename it (as per another bug).
- Shortened the compound clip in its own timeline.
- Shortened the master timeline to adapt to the new compound clip content.
- Bug appeared. Render failed several times. Solved as described above.

But then:

- After render was finished, re-enabled hardware decode and restarted.
- Rendered the same timeline with no issues.

Might have something to do with render cache? I'm on 16.2.
Resolve 16.2.2 / macOS 10.14.6 / iMac 5K 27 Late 2015 4GHz Quad i7, 24gb RAM, Radeon R9 M395 2gb / Database on internal SSD, media on external Thunderbay 4 RAID.
Offline
User avatar

IsraEliteMedia

  • Posts: 99
  • Joined: Fri May 31, 2019 6:08 pm
  • Location: Israel
  • Real Name: Erik Davis

Re: Fusion composition could not be processed

PostFri Mar 13, 2020 9:14 am

For me the fix was doing what was suggested earlier in the thread.


Go to Davincy Resolve -> Preferences -> User tab and remove check in 'Stop renders when a frame or clip cannot be processed'

After carefully reviewing the edit, I could not find any problems with the final render. I am leaving this setting unchecked going forward.

Erik
SYSTEM SPECS
Davinci Resolve Studio 16.2.2 (2 seats)
Windows 10 Pro (fully updated)
AMD Ryzen Threadripper 2950x 16-core processor 3.50 GHz
64GB RAM
GeForce GTX 1080i, 11GB Memory, Driver 442.92

Erik Davis, IsraEliteMedia--Zichron Yaakov, Israel
Offline

weblaunch

  • Posts: 1
  • Joined: Mon Mar 30, 2020 12:37 pm
  • Real Name: Bruce Hazelton

Re: Fusion composition could not be processed

PostMon Mar 30, 2020 12:51 pm

I am also having this issue on v16.2

A fix by now would have been nice... :-/
Offline

lehuan5062

  • Posts: 2
  • Joined: Sun Apr 05, 2020 5:29 am
  • Real Name: Huân Lê

Re: Fusion composition could not be processed

PostSun Apr 05, 2020 5:33 am

The first version of my fusion composition was rendered fine. I had this problem after I grouped the nodes.
Offline

rintelen

  • Posts: 5
  • Joined: Sun Jun 23, 2019 2:26 pm
  • Real Name: John Clarkson

Re: Fusion composition could not be processed

PostWed Apr 15, 2020 11:42 pm

I have the same problem today 16 April 2020. Have they resolved it? I don't want a work around. I want great reliable software. Okay they give it to me free, but does the bought version have this problem as well I wonder? If it does, then I'll walk to adobe. I like DV Resolve but bugs do my head in. There's only one option for them: solve it.
Offline

joysthokkins

  • Posts: 12
  • Joined: Fri Jun 15, 2018 8:45 am
  • Location: Saint-Petersburg, Russia
  • Real Name: Ilia Petrov

Re: Fusion composition could not be processed

PostFri Apr 17, 2020 2:43 pm

activist wrote:Try this:

Go to Davincy Resolve -> Preferences -> User tab and remove check in 'Stop renders when a frame or clip cannot be processed'



Thank you!
iHackPro i9900k 4.9GHz, 32Gb RAM, Radeon RX Vega 56+64
MacBook Pro Retina mid-2014 16Gb 750m + eGPU Vega 64 8GB
MacOS 10.14.6 DaVinci Resolve Studio 16.2
Offline

rudiklein

  • Posts: 4
  • Joined: Tue Apr 09, 2019 6:36 pm
  • Real Name: Rudi Klein

Re: Fusion composition could not be processed

PostWed Apr 29, 2020 5:05 pm

I'm running 16.2.1.017 and I'm having this issue for the first time. I'll use the workaround in preferences, but I would like to know why this happens.

Now it appears I am the lucky guy who was able to catch 4 buglettes in one small project.
1) Fusion composition could not be processed
2) a single red frame in my title clip (it appears to be a red semi opaque red overlay)
3) a single empty frame in my title clip
4) the notorious media offline frame in the middle of a clip.

Additional information
1): this could be circumvented by changing the preferences
2): it appears in 4 consecutive title clips. The clips are copied of the first title clip. However, the red frame appears at different frame positions in the titles and some of them appeared later (after some renderings). Also, when you cut out the red frame, it will reappear on the adjacent frame. I guess this means it is not in the clip, but on a certain spot on the timeline.
3): this seems to be related to 2). If I have a empty frame, it sometimes evolves into a red frame.
4): this is a known problem, reported many times before.

Workaround
1) as mentioned above.
2) & 3):Copy/paste your complete timeline (all clips) into a new timeline.
4): just delete the faulty offline frame from the clip.

Do I win a prize by catching these issues in one very small low tech project?

Rudi
Next

Return to DaVinci Resolve

Who is online

Users browsing this forum: BeckPotucek, Bing [Bot], Google Feedfetcher, Jay Strojnowski, Jeremy, lx2lx2, Roen Davis and 85 guests